Problem in fullscreen mode (1 Viewer)

Kroc le Bo

New Member
June 12, 2007
4
0
53
France France
I've already posted a message in the installation forum, but I finally think that its place should be here.

I've a 1080p TV with an ATI X1950. In order to get a correct image on my TV, I have to force a 75Hz refresh rate, otherwise a black border is displayed and the image quality is degraded at the center. Of course, this TV reports to support only a maximum of 60Hz.

The bug is: when I start MP in fullscreen, it seems to use the best refresh rate available for the display with the current resolution (so, 60Hz), which is a good choice in general, but not appropriate in my case (black borders and degraded quality are back).
 

rtv

Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    MP does never change resolutions on its own neither does it change the refresh rate.

    Are you using some tools like PowerStrip / Application based display driver profiles / codecs with screen optimization?
     

    Kroc le Bo

    New Member
    June 12, 2007
    4
    0
    53
    France France
    For the startup, uninstalling Powerstrip solve the problem. MP now launches in fullscreen.
    But, when I play a movie : the black border is here. If I'm going back to MP with the movie still playing in the small window: the border is still here. When I stop playing the movie. Everything get back to normal. I'm using the MVP video decoder (by the way, trying other decoders in the MP setup don't change anything).

    I'm using the Satsuki decoder pack (with no other codec installed except wmv10 on a clean install). Problems occur with all movies files, independantly of their codecs or résolutions. That seems to indicate it's not a codec problem.

    Furthermore, I don't have this problem with media player classic in fullscreen.

    I've just installed the basic drivers for this ATI (i.e. Catalyst Control Center is not installed). No profile can come from here.

    Thanks.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom