Q: thumbnail creation for Pictures plugin

Discussion in 'MediaPortal 1 Plugins' started by volumia, November 11, 2018.

  1. volumia

    volumia Portal Pro

    Joined:
    November 23, 2011
    Messages:
    96
    Likes Received:
    18
    Gender:
    Male
    Location:
    whereever my feet take me...
    Ratings:
    +34 / 0
    Home Country:
    Netherlands Netherlands
    Something has been puzzling me for some time now, so figured why not ask here and see if anyone knows how to solve it.

    We keep a share to store all our pictures and video's from holidays and such and use MePo 1.20.0.
    The Pictures plug-in wil automatically generate thumbnails for all of them, that get created and stored for the database "C:\ProgramData\Team MediaPortal\MediaPortal\Thumbs\Pictures".
    It will also create a thumbnail in the actual folder containing the images/videos.
    Folder.jpg



    However, it will do so properly for images (jpg), but not for videos (mp4, avi, mkv) and leave just a grey thumbnail in the folder.
    Folder.jpg

    If it can generate a thumb for the videos and store that for the database, why would it not do so for the thumb in the folder? Is this normal behaviour, or is my setup failing in some way?
    Aantekening.png

    Hope someone can shed a light on this for me.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,553
    Likes Received:
    491
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +901 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Perhaps I have misunderstood the problem, but the screen shot of your settings shows that the setting Leave a thumb in video folder is not enabled. What happens if you enable it?

    -- from CyberSimian in the UK
     
  4. volumia

    volumia Portal Pro

    Joined:
    November 23, 2011
    Messages:
    96
    Likes Received:
    18
    Gender:
    Male
    Location:
    whereever my feet take me...
    Ratings:
    +34 / 0
    Home Country:
    Netherlands Netherlands
    Hi CyberSimian,

    Actually, I've been fiddling with that as well, but unfortunately that doesn't change anything for the thumbnail creation for the Pictures plug-in.
    Seem to be only affecting the Videos section only. That's why I left it like that.
     
  5. volumia

    volumia Portal Pro

    Joined:
    November 23, 2011
    Messages:
    96
    Likes Received:
    18
    Gender:
    Male
    Location:
    whereever my feet take me...
    Ratings:
    +34 / 0
    Home Country:
    Netherlands Netherlands
    Anyone dealing with the same issue, or knows how to fix it?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!