[solved] Q: thumbnail creation for Pictures plugin (1 Viewer)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    15,629
    10,559
    Kyiv
    Home Country
    Ukraine Ukraine
    Folder jpeg for folder with video created from video thumbs, no thumbs, no folder.jpg

    Blacklisted record you can delete manualy from database, or wait some time ...

    -- Tapatalk | WBR, ajs
     

    volumia

    Portal Pro
    November 23, 2011
    124
    71
    whereever my feet take me...
    Home Country
    Netherlands Netherlands
    And that's just it AJS. Now that I have rebuilt the database from scratch, the picture and video thumbs are there.
    For the pictures the folder.jpg is created as expected, but for the video's it still does not get created. Am I missing something here? (n)
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    15,629
    10,559
    Kyiv
    Home Country
    Ukraine Ukraine
    Should be created, the simplest option, go to the folder with the video, wait 30 seconds, exit the folder to the level up. Check. Send a log file. The main condition is that this folder must have thumbnails for at least one file.

    -- Tapatalk | WBR, ajs
     

    volumia

    Portal Pro
    November 23, 2011
    124
    71
    whereever my feet take me...
    Home Country
    Netherlands Netherlands
    Just to make sure I get this right AJS.

    So the thumbs in cache at C:\ProgramData\Team MediaPortal\MediaPortal\Thumbs\Pictures, or C:\ProgramData\Team MediaPortal\MediaPortal\Thumbs\Videos do not get used for creating the folder.jpg tile thumb?

    If that’s true, then I think I know what went wrong in all of this. I left out the option “Leave a thumb in video folder” for video’s in the Thumbnail configuration.

    OK, back to the drawing board. I am going to give that a try and will let you know.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    15,629
    10,559
    Kyiv
    Home Country
    Ukraine Ukraine
    So the thumbs in cache at C:\ProgramData\Team MediaPortal\MediaPortal\Thumbs\Pictures
    All thumbs from MyPicture plugin saved in C:\ProgramData\Team MediaPortal\MediaPortal\Thumbs\Pictures folder ...
    If that’s true, then I think I know what went wrong in all of this. I left out the option “Leave a thumb in video folder” for video’s in the Thumbnail configuration.
    This option for MyVideo plugin, not for MyPictures (If I remember it right) ... :coffee:

    BUT! The blacklist is in the database my video, I can't clear it from the configurator, you can delete it manually using a database editor like SQLite Expert Personal ... :)
    1599122520687.png
     

    volumia

    Portal Pro
    November 23, 2011
    124
    71
    whereever my feet take me...
    Home Country
    Netherlands Netherlands
    Think I am giving up on this AJS.
    I even ended up installing a standard MP 1.25 on my laptop and place some video files localy. Still, the folder.jpg does not get created. I do notice there are errors in the log where it is supposed to create them, but cannot put my finger on it.

    settings.jpg
     

    Attachments

    • MediaPortal.log
      438.5 KB
    • MediaPortal-Error.log
      2.5 KB

    Users who are viewing this thread

    Top Bottom