[confirm] Random glitches in LiveTV ("Unexpected LiveTV PAT change" log) (1 Viewer)

morpheus_xx

Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,752
    7,115
    Home Country
    Germany Germany
    Country flag
    AW: Random glitches in LiveTV ("Unexpected LiveTV PAT change" log)

    yes it is RC2 based.

    But this build doesn't affect the issues you describe. But trying the binaries won't hurt ;)
     

    te3hpurp

    Retired Team Member
  • Premium Supporter
  • September 23, 2008
    910
    231
    Rovaniemi
    Home Country
    Finland Finland
    Country flag
    I have been running these and they work okay. Allthough i cannot test original symptoms, but at least nothing is broken in normal use.
    Br,
     

    romuz

    Retired Team Member
  • Premium Supporter
  • July 26, 2008
    1,045
    250
    Moskau
    Home Country
    Russian Federation Russian Federation
    I have been running these and they work okay. Allthough i cannot test original symptoms, but at least nothing is broken in normal use.
    Br,

    +1 for this. I have been using tswriter/tsreader since it was released. There is no side effects so far.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,752
    7,115
    Home Country
    Germany Germany
    Country flag
    AW: Random glitches in LiveTV ("Unexpected LiveTV PAT change" log)

    thanks. I will commit the changes later today :)
     

    cfforce

    MP Donator
  • Premium Supporter
  • March 4, 2008
    241
    21
    Home Country
    Netherlands Netherlands
    I made a fresh install of a server and client (multiseat; not using RTSP), RC2 + Tsreader,Tswriter fix.
    I've noticed a lot of stutters, i don't know if it comes from tsreader; The same system had before RC1 (disaster's ed.) and had no problems before (was running stable for 8 days; since last reboot); i'm going to revert back to RC1, and test again.

    EDIT: correct logs
     

    Attachments

    • rc2_ts_repost.rar
      30.6 KB · Views: 86

    romuz

    Retired Team Member
  • Premium Supporter
  • July 26, 2008
    1,045
    250
    Moskau
    Home Country
    Russian Federation Russian Federation
    cfforce your tswriter log looks like old tswriter was used.
     

    peque

    Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    861
    99
    Home Country
    Spain Spain
    Country flag
    • Thread starter
    • Moderator
    • #48
    cfforce... with standar RC2 tswriter&tsreader, do you have problems? You last post makes me think you are talking about a RC1 stable system... What we want to know in this thread, is if this changes have broken anything compared to RC2 stable versions...

    Thank you so much to all of you that have tested this files, although you didn't have this problem. Help is very much apreciated. :)

    PD: Obviously, no problems so far in my system.
     

    cfforce

    MP Donator
  • Premium Supporter
  • March 4, 2008
    241
    21
    Home Country
    Netherlands Netherlands
    ^^ forget my logs, i think my client system is not working 100%; another client is working without stutters. (RC1)
    I'll post logs tommorow (RC1,RC2,RC2+fix)
     

    Walzing

    Portal Pro
    November 15, 2008
    187
    9
    Hi,

    I have replaced the TSWriter and TSReader today. But I have some small hangs while watching TV. Maybe you can have a look at my Logs.

    FYI: I use Technotrend S2-1600 with BDA Beta Driver from www.tt-pc.de and have today installed latest NVidia Driver.
     

    Users who are viewing this thread

    Similar threads

    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    979
    Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
    Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
    Hi there, i've got a problem with the playback of some movies. The sound format is listed as DTS HD 7.1 but the receiver detects it...
    Replies
    6
    Views
    1K
    Yep then we have the exact same issue.... Anyone here who has a clue what to do???
    Yep then we have the exact same issue.... Anyone here who has a clue what to do???
    Hi! I installed MPExtended 0.6.0-beta and WebMediaPortal 0.6.0-beta and everything works almost perfect. But i have problem when i...
    Replies
    2
    Views
    2K
    Keiner eine Idee?
    Keiner eine Idee?
    Hallo zusammen, ich verwende Win7 64Bit Pro (aktueller Patch Level) und Mediaportal 1.19 um über DVB-C mir Fernsehsendungen...
    Replies
    1
    Views
    724
    Hello This happens when an audio or video device - which could be the device that is or should be used for playback - is disconnected or connected. Refer to the MediaPortal Configuration -> General -> Startup/Resume Settings -> stop playback on removal of an audio renderer
    Hello This happens when an audio or video device - which could be the device that is or should be used for playback - is...
    Got a problem with mediaportal. Tv and videos turns themselves off. this is what happens: [2017-09-29 20:18:15,360] [Log ]...
    Replies
    1
    Views
    751
    Top Bottom