[confirm] Random glitches in LiveTV ("Unexpected LiveTV PAT change" log) (1 Viewer)

morpheus_xx

Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,400
    6,972
    Germany Germany
    Country flag
    AW: Random glitches in LiveTV ("Unexpected LiveTV PAT change" log)

    yes it is RC2 based.

    But this build doesn't affect the issues you describe. But trying the binaries won't hurt ;)
     

    te3hpurp

    Retired Team Member
  • Premium Supporter
  • September 23, 2008
    904
    231
    Rovaniemi
    Finland Finland
    Country flag
    I have been running these and they work okay. Allthough i cannot test original symptoms, but at least nothing is broken in normal use.
    Br,
     

    romuz

    Retired Team Member
  • Premium Supporter
  • July 26, 2008
    1,045
    250
    Moskau
    Russian Federation Russian Federation
    I have been running these and they work okay. Allthough i cannot test original symptoms, but at least nothing is broken in normal use.
    Br,
    +1 for this. I have been using tswriter/tsreader since it was released. There is no side effects so far.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,400
    6,972
    Germany Germany
    Country flag
    AW: Random glitches in LiveTV ("Unexpected LiveTV PAT change" log)

    thanks. I will commit the changes later today :)
     

    cfforce

    MP Donator
  • Premium Supporter
  • March 4, 2008
    241
    21
    Netherlands Netherlands
    I made a fresh install of a server and client (multiseat; not using RTSP), RC2 + Tsreader,Tswriter fix.
    I've noticed a lot of stutters, i don't know if it comes from tsreader; The same system had before RC1 (disaster's ed.) and had no problems before (was running stable for 8 days; since last reboot); i'm going to revert back to RC1, and test again.

    EDIT: correct logs
     

    Attachments

    romuz

    Retired Team Member
  • Premium Supporter
  • July 26, 2008
    1,045
    250
    Moskau
    Russian Federation Russian Federation
    cfforce your tswriter log looks like old tswriter was used.
     

    peque

    Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    859
    98
    Spain Spain
    Country flag
    • Thread starter
    • Moderator
    • #48
    cfforce... with standar RC2 tswriter&tsreader, do you have problems? You last post makes me think you are talking about a RC1 stable system... What we want to know in this thread, is if this changes have broken anything compared to RC2 stable versions...

    Thank you so much to all of you that have tested this files, although you didn't have this problem. Help is very much apreciated. :)

    PD: Obviously, no problems so far in my system.
     

    cfforce

    MP Donator
  • Premium Supporter
  • March 4, 2008
    241
    21
    Netherlands Netherlands
    ^^ forget my logs, i think my client system is not working 100%; another client is working without stutters. (RC1)
    I'll post logs tommorow (RC1,RC2,RC2+fix)
     

    Walzing

    Portal Pro
    November 15, 2008
    187
    9
    Hi,

    I have replaced the TSWriter and TSReader today. But I have some small hangs while watching TV. Maybe you can have a look at my Logs.

    FYI: I use Technotrend S2-1600 with BDA Beta Driver from www.tt-pc.de and have today installed latest NVidia Driver.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom