[confirm] - Random glitches in LiveTV ("Unexpected LiveTV PAT change" log) | Page 4

Discussion in 'MediaPortal 1.1.0 RC 1 & 2' started by peque, April 19, 2010.

  1. chemelli
    • Premium Supporter

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    File deleted.

    Simone


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. peque
    • Premium Supporter

    peque Moderator - Spanish Forums

    Joined:
    August 4, 2007
    Messages:
    855
    Likes Received:
    88
    Ratings:
    +111 / 1
    Home Country:
    Spain Spain
    Show System Specs
    Thanks! :)
     
  4. kkozma

    kkozma Portal Pro

    Joined:
    February 16, 2009
    Messages:
    189
    Likes Received:
    6
    Occupation:
    Network Engineer
    Location:
    Dayton, OH
    Ratings:
    +6 / 0
    Home Country:
    United States of America United States of America
    I'm not sure if I have this same glitch too. Can you describe what happens when it occurs? I upgraded my 1.1 Beta to 1.1 RC2 this weekend and I noticed something odd immediately. Occaisonally the video slows down for a second or two and then goes back to normal. I'm not at home right now so I can't look through my logs, but is this something similar to the glitch you guys are experiencing?
     
  5. peque
    • Premium Supporter

    peque Moderator - Spanish Forums

    Joined:
    August 4, 2007
    Messages:
    855
    Likes Received:
    88
    Ratings:
    +111 / 1
    Home Country:
    Spain Spain
    Show System Specs
    It's not exactly a slow down... and also it deppens on how do you have configured your tsreader regarding discontinuities in tvclient plugin (mediaportal config). You should see your tsreader.log while you are watching TV, and see what happens when you see this problem.

    bye!

    PD: Give a try to tswriter attached some posts above by morpheus_xx... It's stable so far, and it solves this issue.
     
  6. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    11,024
    Likes Received:
    4,751
    Ratings:
    +6,798 / 11
    Home Country:
    Germany Germany
    Show System Specs
    AW: Random glitches in LiveTV ("Unexpected LiveTV PAT change" log)

    Please find attached new builds for TsReader+TsWriter.

    I cleaned up the code and refactored some common classes. Thats why both components require some testing ;)

    Please post any issues with this special files you may find here! Also post positive results here ;)

    My plan is to integrate the fix and changes into RC3, but it has to be tested before :D
     

    Attached Files:

    • Like Like x 5
  7. cfforce
    • Premium Supporter

    cfforce MP Donator

    Joined:
    March 4, 2008
    Messages:
    241
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    morpheus, Tsreader on client; and Tswriter @ server i presume? (multiseat)

    EDIT: copied tswriter to server, and tsreader to client; so far no problems (note: was working before, checking this patch on a working system)
     
  8. iosub

    iosub Portal Pro

    Joined:
    April 26, 2006
    Messages:
    573
    Likes Received:
    30
    Occupation:
    Computer Bussines
    Location:
    San Sebastian
    Ratings:
    +30 / 0
    Hi

    Instaled since yesterday... this is the first time without glitches for 24 hours!!

    Thanks!
     
    • Like Like x 1
  9. peque
    • Premium Supporter

    peque Moderator - Spanish Forums

    Joined:
    August 4, 2007
    Messages:
    855
    Likes Received:
    88
    Ratings:
    +111 / 1
    Home Country:
    Spain Spain
    Show System Specs
    I installed this tswriter&tsreader compilation yesterday night... no problems so far, but I didn't have problems with prior "tswriter only" patch. It would be good that cfforce report back if his problems are gone with this last compilatión...
     
    • Like Like x 1
  10. robyf
    • Premium Supporter

    robyf Retired Team Member

    Joined:
    June 20, 2005
    Messages:
    1,076
    Likes Received:
    139
    Occupation:
    IT Manager
    Location:
    Bolzano
    Ratings:
    +141 / 0
    Home Country:
    Italy Italy
    After a last night full TV session on HD and SD channels I can confirm there seems to be no side effects/problems with this patch.

    I did not have the PAT problem anyway...
     
    • Like Like x 1
  11. flodav

    flodav Portal Member

    Joined:
    November 3, 2008
    Messages:
    25
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    France France
    Re: AW: Random glitches in LiveTV ("Unexpected LiveTV PAT change" log)

    Is it built against RC2 release ?

    If yes, I will test it and report because I have many glitches (macroblocks, tvserver asked to NOT skipped discontinuities packets) on H.264 HD channels which I cannot explain by a bad signal. (My HD STB has no problem using the same antenna cable)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!