Recording stops if channel get switched (1 Viewer)

Ede

Portal Member
February 25, 2007
31
3
Hi,

when I start record one channel and switch to an other, the recording stops, but the sign for recording in the upper corner is still present. I use 2 Technotrend TT-Connect S2-3600 DVBS2 Cards.
I can´t see anything in the log files, that woul give _me_ a hint. Hopefully someone can help and I gave enough details.
Thanks in advance!

Edit: Additional Info: Tested it again several times. Sometimes it works, most times not.
The TVServer Configuration shows, that it is recording. But it is not.
Edit2: If I watch live tv and a scheduled recording starts, the live tv stops. TVServer Configuration shows that it is still timeshifting.
 
Last edited:

onelegend

MP Donator
  • Premium Supporter
  • July 16, 2010
    351
    42
    39
    Bournemouth
    Home Country
    United Kingdom United Kingdom
    I had a similar issue with a tbs 6981, it was down to the tuner driver. Check to make sure you are on latest.

    If that's not it hopefully a dev can help :)
     

    sjevtic

    MP Donator
  • Premium Supporter
  • January 16, 2012
    114
    29
    43
    Chicago, IL
    Home Country
    United States of America United States of America
    Hi,

    when I start record one channel and switch to an other, the recording stops, but the sign for recording in the upper corner is still present. I use 2 Technotrend TT-Connect S2-3600 DVBS2 Cards.
    I can´t see anything in the log files, that woul give _me_ a hint. Hopefully someone can help and I gave enough details.
    Thanks in advance!

    Edit: Additional Info: Tested it again several times. Sometimes it works, most times not.
    The TVServer Configuration shows, that it is recording. But it is not.
    Edit2: If I watch live tv and a scheduled recording starts, the live tv stops. TVServer Configuration shows that it is still timeshifting.
    Have you gotten anywhere with this? I've seen some odd, similar problems involving my 3 Colossus cards on both TV-Server 1.2.3 and 1.3.0 beta.

    Thanks.

    Sasha
     

    Ede

    Portal Member
    February 25, 2007
    31
    3
    Hi,

    not really. It works now, but unfortunately I don´t know exactly why. :)
    I gave my cards seperate folders for timeshift files.
    Please give feedback if that works....
     

    sjevtic

    MP Donator
  • Premium Supporter
  • January 16, 2012
    114
    29
    43
    Chicago, IL
    Home Country
    United States of America United States of America
    Hi,

    not really. It works now, but unfortunately I don´t know exactly why. :)
    I gave my cards seperate folders for timeshift files.
    Please give feedback if that works....
    Well, that's interesting, and I can see how a potential naming conflict in the time shifting folder could cause an issue there. Do you also use separate recording folders for each card? As I recall, I've seen one recording interrupt another as well, and I'm pretty sure that recordings go straight to the recording folder, and not to the time shifting folder. It would be really annoying to have to maintain separate folders for each card's recordings.

    Sasha
     

    Ede

    Portal Member
    February 25, 2007
    31
    3
    Sorry for late reply...

    I only use seperate folders for timeshifting. So no need to manage seperate recording folders.
    Did you try seperate timeshift folders? The recordings goes directly to recording folder, but sometimes things (especially software) don´t do as expected. :)
     

    Ede

    Portal Member
    February 25, 2007
    31
    3
    AHH!
    I got it again. Watched a channel and record it. Switching channel breaks the record. TV Server control tells me, that it is still recording, but the it doesn´t!
    Maybe time to start a bug report? What can we do to investigate more?
     
    Last edited:

    sjevtic

    MP Donator
  • Premium Supporter
  • January 16, 2012
    114
    29
    43
    Chicago, IL
    Home Country
    United States of America United States of America
    AHH!
    I got it again. Watched a channel and record it. Switching channel breaks the record. TV Server control tells me, that it is still recording, but the it doesn´t!
    Maybe time to start a bug report? What can we do to investigate more?
    Yeah, I've seen that scenario too, and in fact I have a recording from last night that is incomplete, although I think that one was interrupted by a tuning operation for another recording rather than an interactive channel change operation. I've also seen a similar scenario where tuning to a channel that is being watched or recorded elsewhere and then tuning away from it will interrupt the original watching or recording session. By the way, it appears that I haven't gotten any relief from using separate, card-specific time shifting folders.

    I haven't collected any logs for these various scenarios, but it is looking more and more like there might be a bug or two. What do you think? @mm1352000, do you have any suggestions for us?

    Thanks.

    Sasha
     
    Last edited:

    Users who are viewing this thread

    Top Bottom