Resuming from Standby not working (1 Viewer)

astrapowerrr

Portal Pro
May 21, 2008
180
13
43
ijsselstein
Netherlands Netherlands
But now I have another problem I can't find on the forum... I can't put the system to standby with my remote. I can wake it up so its not the remote. Tried 2 remotes but I just does nothing when I hit power.
Any suggestions?
 

astrapowerrr

Portal Pro
May 21, 2008
180
13
43
ijsselstein
Netherlands Netherlands
Already found the problem... I was reading somewhere about conflicting software... And then I though that a while ago I was trilingual to get my remote working in xbmc. With a plugin I installed there. Deleted this plugin now and mepo is fixed... Btw mepo still kicks xbmc!
 

carlo.de

MP Donator
  • Premium Supporter
  • January 1, 2009
    8
    1
    Germany Germany
    Hello,

    somehow I lost track of this issue. Is it fixed with 1.6.0 or not? Could someone please deliver insight into this?

    Thx
    Carsten
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    Hi,

    There is some revert change done in 1.6.0 better is to try and supply log if you have some issue :)
     

    carlo.de

    MP Donator
  • Premium Supporter
  • January 1, 2009
    8
    1
    Germany Germany
    Hi,

    thx a lot for your answer. I depend heavily on standby functionality in my multiseat environment. So I am still on 1.3.0 because of this issue. as I want to wait for a fix first. Is this still work in progress or should it be solved?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    BlueMax1916 Problems with MP1 client process dying when resuming from standby, probably MovingPictures related Moving Pictures 2
    BlueMax1916 Problems with MP1 client dying after resuming from standby General Support 2
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
    F After resume, TV Server connection screen is shown General Support 4
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    P MP2 Client Screen Flickering on Resume General 2
    R Media portal resumes with wrong screen resolution General Support 3
    B resume from within a folder Watch / Listen Media 0
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    R Weird sleep/resume loop General Support 4
    joecrow Further problem on resume from sleep (MP Crash) 1.21 5
    joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
    D [further infos missing] Problems switching to live tv channel after resume 2.2 Archive 1
    stirlinghart [duplicate] Mp not focused on after resuming from sleep 2.2 Archive 7
    P Multiple clients - share resume/watched data General 1
    stirlinghart FOCUS not on MP after resuming from sleep General 11
    U IR Blaster doesn't work after system wake/resume General Support 6
    megahorst Mediaportal chrashs when the PC goes to suspend mode (or when it resumes?) 1.19 11
    B pls help. tv stops playing but resumes if I push pause and play General 0
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    bta489 [solved] System goes to Standby during Amazon Prime Playback OnlineVideos 2
    H no standby at night Installation, configuration support 7
    Similar threads

























    Top Bottom