Safe to install Windows 7 SP1?

Discussion in 'General Support' started by jonm, February 24, 2011.

  1. jonm

    jonm Portal Pro

    Joined:
    January 12, 2009
    Messages:
    429
    Likes Received:
    13
    Gender:
    Male
    Occupation:
    Geeky stuff
    Location:
    Wales
    Ratings:
    +15 / 0
    Home Country:
    Wales Wales
    Show System Specs
    My Win 7 PCs are telling me that SP1 is available via Windows Update.

    Is it OK to install this or will it break MP (1.1.2) in any way?

    TIA...



    Jon.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
    It won't break anything, but you will get a warning that your Windows-version is unsupported when running MP Config.
     
  4. peque
    • Premium Supporter

    peque Moderator - Spanish Forums

    Joined:
    August 4, 2007
    Messages:
    857
    Likes Received:
    88
    Ratings:
    +111 / 1
    Home Country:
    Spain Spain
    Show System Specs
    Yes. That's what I've seen launching Configuration after installing SP1. Launching MP there's no warning.

    bye!
     
  5. tomfrogger
    • Premium Supporter

    tomfrogger MP Donator

    Joined:
    June 1, 2006
    Messages:
    62
    Likes Received:
    4
    Occupation:
    tech boffin
    Location:
    Trellech
    Ratings:
    +9 / 0
    Home Country:
    Wales Wales
    Show System Specs
    DXVA seems bust on my pc :-( after the install. It was fine before service pack. Now i get jerky hd video with all codecs. Windows 7 SP1 is only change.
     
  6. jonm

    jonm Portal Pro

    Joined:
    January 12, 2009
    Messages:
    429
    Likes Received:
    13
    Gender:
    Male
    Occupation:
    Geeky stuff
    Location:
    Wales
    Ratings:
    +15 / 0
    Home Country:
    Wales Wales
    Show System Specs
    That sounds worrying tomfrogger. I think I'll a) wait a while and b) take an image backup first. Hope you get it sorted...
     
  7. mylle

    mylle Portal Pro

    Joined:
    April 14, 2005
    Messages:
    574
    Likes Received:
    54
    Location:
    Denmark
    Ratings:
    +68 / 0
    Home Country:
    Denmark Denmark
    Make sure AERO is still turned on. Are you running an AERO theme og basic theme?
     
  8. tomfrogger
    • Premium Supporter

    tomfrogger MP Donator

    Joined:
    June 1, 2006
    Messages:
    62
    Likes Received:
    4
    Occupation:
    tech boffin
    Location:
    Trellech
    Ratings:
    +9 / 0
    Home Country:
    Wales Wales
    Show System Specs
    It's all fixed now. It was a microsoft error. I thought that It had completed the sp1 install last night however it had crashed part way through. Did sfc /scannow and re ran sp1 all is rosy again. Full HD running butter smooth.
     
  9. CypherMK
    • Team MediaPortal

    CypherMK Test Group

    Joined:
    March 11, 2009
    Messages:
    1,735
    Likes Received:
    297
    Gender:
    Male
    Ratings:
    +617 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Installed SP1 tuesday. No problems so far. Only the config warning.
     
  10. manvanstaal

    manvanstaal Portal Member

    Joined:
    October 28, 2005
    Messages:
    17
    Likes Received:
    3
    Occupation:
    ICT engineer
    Ratings:
    +3 / 0
    Home Country:
    Netherlands Netherlands
    installed also SP1, no problems sofar (only the warning)
     
  11. jonm

    jonm Portal Pro

    Joined:
    January 12, 2009
    Messages:
    429
    Likes Received:
    13
    Gender:
    Male
    Occupation:
    Geeky stuff
    Location:
    Wales
    Ratings:
    +15 / 0
    Home Country:
    Wales Wales
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!