Scheduled recordings fail unless watching live TV

Discussion in 'General Support' started by limegreen, September 27, 2017.

Loading...
  1. limegreen

    limegreen Portal Member

    Joined:
    September 27, 2017
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Long time user, first time poster.



    Mediaportal has been working fantastically for us for several years, but recently the TV Server is failing to record scheduled recordings. Everything seems on track, but then doesn't record *except if you are watching live TV at the time. I've tried deleting most of our scheduled recordings, as per an old thread. I guess the next steps are
    1. Delete all schedules, and try just one recording.
    2. Reinstall.

    Any other good troubleshooting options?
     
    Last edited: September 27, 2017
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. regeszter
    • Premium Supporter

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
  4. limegreen

    limegreen Portal Member

    Joined:
    September 27, 2017
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Thanks for not being snarky about pointing out my epicfail, especially as I now see the sticky at the top. Also added my machine specs.
     
  5. limegreen

    limegreen Portal Member

    Joined:
    September 27, 2017
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    After attempting to look through my log files, and seeing a potential issue with the TV cards, I tried taking out each of the cards one at a time, scheduling a recording, and then switching, but still no joy. Logs attached
     
  6. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Hello

    When you try something such as the "taking out each of the cards..." thing, it would help if you could give a little more detail about what you were trying to prove (I have to confess I don't understand the point), when you did it (so we can find what you're talking about in the log files), and what the result was ("no joy" tells us that whatever you were trying didn't work, but not a whole lot more than that).

    So, the most recent log entries are from the evening of 3 October. There are a bunch of error log entries like this from that evening:
    [2017-10-03 20:27:05,216] [Log ] [14 ] [ERROR] - card: unable to connect to slave controller at:TVPC

    Those kind of entries tend to point to network issues. Maybe DNS problems (ie. your system or network is unable to determine the IP address associated with "TVPC"); maybe security software blocking TV Server from using the system's networking services in the way that it needs to; maybe a change of computer name (hostname) or IP address. Things like that.
     
  7. limegreen

    limegreen Portal Member

    Joined:
    September 27, 2017
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    OK thanks, that's helpful. I had read that error and some other ones, and was wanting to confirm that there was no super obvious hardware fault (ie a dead card).

    However, was able to watch live TV on both, but neither recorded a scheduled programme.

    I was going to say that I'd made no network modifications, but at some point I did manage to convince the mobo ethernet controller to work at gigabit speed (to take advantage of our gigabit connection), but it didn't seem obviously related to that.

    I'll have a poke at the network settings, but is uninstalling/reinstalling likely to help mediaportal find network settings correctly likely to work better?
     
  8. Threadmarks: clean reinstall
    limegreen

    limegreen Portal Member

    Joined:
    September 27, 2017
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    So I did a complete reinstall after a full removal, and enjoyed several weeks working perfectly, but this issue has now recurred. Any thoughts? Apart from the reinstall, have done no admin type things whatsoever.
     
  9. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    No.

    To enable us to attempt to form thoughts, it would really really help if you could specify when the recording failed.
     
  10. limegreen

    limegreen Portal Member

    Joined:
    September 27, 2017
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    The reinstall did work from 9 October through 27 October (last recording 7 days, TV3, 9:30pm on that day).
    It has missed Grand Designs NZ Tuesday 31 October (scheduled start 7:23pm)
    7 Days Friday 3 November (scheduled start, sometime after 9pm)
     
  11. limegreen

    limegreen Portal Member

    Joined:
    September 27, 2017
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    My crude peering into the logs suggests they are choked with disk quota messages, so I've disabled that, and then set a few things to record over the next 24 hours, which might make it a bit easier.
     
Loading...
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!