Skin "Fidelity" 1.0 Ready for Download (11.4.2010) (1 Viewer)

Status
Not open for further replies.

Johnnie

MP Donator
  • Premium Supporter
  • December 12, 2008
    120
    4
    Netherlands Netherlands
    Hi Harley,

    You're skin looks awesome!

    Quick question to be sure, it does only work on MP1.1.x, eg not on MP 1.0.x?

    John
     

    Poko

    MP Donator
  • Premium Supporter
  • February 1, 2007
    57
    1
    49
    United Kingdom United Kingdom
    Guys, any idea what I'm doing wrong?
    In Apple Trailers, I can get a list of movies up, but when I select one, all I get is a blank fidelity page with the "80 Objects" icon at the bottom.
    (If I pick "icon" view - it says "none" in the bottom left corner)

    Interestingly enough, if I switch to Blue3, it's perfectly fine. So it DOES sound skin related.

    Are there any logs that I can have a look at that might point me to the problem?

    Is anyone else having a similar problem?

    Thank you!
     

    Harley

    Retired Team Member
  • Premium Supporter
  • May 7, 2004
    2,053
    1,993
    Germany
    Germany Germany
    Guys, any idea what I'm doing wrong?
    In Apple Trailers, I can get a list of movies up, but when I select one, all I get is a blank fidelity page with the "80 Objects" icon at the bottom.
    (If I pick "icon" view - it says "none" in the bottom left corner)

    Interestingly enough, if I switch to Blue3, it's perfectly fine. So it DOES sound skin related.

    Are there any logs that I can have a look at that might point me to the problem?

    Is anyone else having a similar problem?

    Thank you!
    Is it the onlinevieos plugin with what you have the problems ?

    Harley
     

    Harley

    Retired Team Member
  • Premium Supporter
  • May 7, 2004
    2,053
    1,993
    Germany
    Germany Germany

    ysmp

    Design Group
  • Team MediaPortal
  • May 17, 2008
    1,862
    741
    Seoul.
    South Korea South Korea
    Country flag
    Can you please test if it works ok ?

    View attachment 60520

    Many thanks :D

    Harley
    hi Harley ! wall have some bugs ... first time you inter the plugin all seams o.k but as you go throw the other movies then some
    things go wrong , first the summry pop up o.k but no summery just empty , secend you get 2 time the title ,and some time you get
    title and abuve him trailer lable /clip , the fanart gon in ditle view but only if click right for the summry . and wheen no have summry
    the hiddin menu not come up .
    please see screen ... 01,02

    other then that all leyouts look o.k and in the corect place ..

    abut the 3 screenshot just my sugestion for list view similer to moving picturs style .. to add poster and info with the popup summry
    and title .. i allwase think list view is the most importent and use view ...

    thanks , and wait for your update file to test again ..:)

    Edit : i use the latest plugin version 2.0.6 and MP 1.1RC2 .
     

    Johnnie

    MP Donator
  • Premium Supporter
  • December 12, 2008
    120
    4
    Netherlands Netherlands
    Harley,

    First of all, wow what a great, professional and beautiful skin. I'm using it for a couple of hours now but I'm already addicted to it. Great work!!!

    But I would like to ask something because I'm searching for some hints or tricks to solve the following:
    I'm facing a wierd thing. When I watch for a while TV, and then hit "guide" which will pop up the EPG screen. The signal to my TV will be lost....
    When I try an other button, for instance "info", which shows OSD, its oke. But when I go to "guide" again the same happens.
    To get the TV screen working again I use a key on my keyboard. After this I'm able to use my MCE control again and everything works like a charm.

    setup is shown in details; but at a glance: W7 Pro, MP1.1.0, Fidelity, IRSS, MCE receiver and Remote.

    Can you or somebody else give me a clue?

    tia John
     

    Poko

    MP Donator
  • Premium Supporter
  • February 1, 2007
    57
    1
    49
    United Kingdom United Kingdom
    Guys, any idea what I'm doing wrong?
    In Apple Trailers, I can get a list of movies up, but when I select one, all I get is a blank fidelity page with the "80 Objects" icon at the bottom.
    (If I pick "icon" view - it says "none" in the bottom left corner)

    Interestingly enough, if I switch to Blue3, it's perfectly fine. So it DOES sound skin related.

    Are there any logs that I can have a look at that might point me to the problem?

    Is anyone else having a similar problem?

    Thank you!
    Is it the onlinevieos plugin with what you have the problems ?

    Harley
    Well Harley, I'm not sure. It works ok with the Blue3 skin, so my guess would be that the online videos plug in is ok.

    However, no one else has mentioned this problem, and no one has replied yet to this thread to say that they have the same problem, so I have to assume that it's a problem with my setup somehow. Very odd.
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Stiefmütterliche Unterstützung für Maussteuerung in MP (Titan Skin) Allgemeines Supportforum 14
    Rob Hexenmeister Skin functions: What is available? General Support 7
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    Rob Hexenmeister Quick question - skinning MyPics General Support 7
    ajs [Info] 0.7 Beta - MPExtended, WebMP, Bootstrap skin by ajs - Hard way MPExtended 602
    S Touchscreen skin? MediaPortal 1 Talk 6
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58
    V Skin With Menu Editor MediaPortal 1 Skins 13
    wizard123 New Skin Template ? MediaPortal 2 8
    Rob Hexenmeister [solved] Latest Media Handler - skinning buttons Fanart Handler 19
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
    doskabouter Skin question Skins and Plugins Installer (MPEI) 1
    Y Titan Skin unter 1.23 nicht mehr so schön Allgemeines Supportforum 1
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    catavolt [solved] FanartHandler - Skin - Holiday and Spotlight support Fanart Handler 14
    ajs [fixed] 4936 - Strange behavior of the font in the skin MediaPortal 1 35
    ajs [solved] 4935: Add string.replace function to Skin engine MediaPortal 1 10
    ajs [solved] Latest Media Handler - Skin settings - Custom latests items number Fanart Handler 27
    Rob Hexenmeister [solved] Latests Media Handler - Skinning an updating window or control Fanart Handler 26
    T Skin Wechsel Installationsprobleme? 1
    JJDoherty Designing & implementing a new skin... Skins and Design 8
    D [fixed] Image browser crashing in Folder View (WMC skin) 2.2 Archive 10
    Similar threads

























    Top Bottom