1.33 [SOLVED] UNC links do not work with MyTVSeries (1 Viewer)


Portal Pro
March 28, 2008

I was running MP1.33 x64 and I was fine and happy since many years, then the hard drive on the HTPC died.

But I was able to copy the folders "ProgramData\Team MediaPortal\" and "\Program Files\Team MediaPortal\MediaPortal\plugins\" to the new hard drive.

After installing MP1.33 x64 and copying the old "ProgramData\Team MediaPortal\" and "\Program Files\Team MediaPortal\MediaPortal\plugins\" over the new installation it seems to work.

But MyTVSeries (and Moving Pictures) suddenly do not like the UNC links I have used these last ~10 years. If I in Import Wizard add:
It says
"Import path entered does not exist or is invalid"

If I write \\\ it finds all the shares on the NAS, but if I coose one of the shares and click OK it says "Import path entered does not exist or is invalid"

If I try \\TS-653A\Public\Filer\_Film_o_Musik\_TV-Serier it is happy and it finds all the stuff.

As I have about 30 000 episodes and 4000 movies, it would be easier to get UNC links to work again, than to edit the databases.

On the HTPC computer I have:
  • Z: connected to \\\Public in Explorer
  • \\\Public and \\\Public\Filer\_Film_o_Musik\_TV-Serier in Explorer works fine
  • "Network discovery" and "File and printing sharing" is ON, the same on Private, Public and All networks

Any ideas?
Last edited:


Portal Pro
March 28, 2008
OK, I found a way to make it work. It seems like MP-TV-series Configuration (and Moving Pictures Configuration) starts as Administrator, and the Administrator do not have yet logged in on the UNC \\\Public even if the normal user on the PC have done it.

So to fix it on the Win 11 HTPC:
  1. Created a shortcut to C:\Windows\explorer.exe
  2. Right clicked the shortcut and choose Properties
  3. Clicked Advanced button
  4. I choose Run as administrator
  5. Clicked OK and OK
  6. Double click the shortcut to start Explorer as Administrator
  7. Go to \\\Public and when asked, I log in with username and password and click that it should remember the password.
  8. Now it works OK in MP-TV-series Configuration
Last edited:

Users who are viewing this thread

Top Bottom