[solved] - Some movie didn't appear

Discussion in 'General' started by superforever, May 15, 2019.

  1. superforever

    superforever Portal Pro

    Joined:
    April 13, 2009
    Messages:
    126
    Likes Received:
    4
    Ratings:
    +11 / 1
    Found some movie didn't appear in the movie session cover view.



    If I change it to folder view went into the folder it said no item to display but I have mkv file in there.

    I tried in settings and reimport media source and it stopped at 37% for the movie folder.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ge2301
    • Team MediaPortal

    ge2301 MP2 Design

    Joined:
    January 11, 2014
    Messages:
    6,077
    Likes Received:
    1,521
    Gender:
    Male
    Occupation:
    Automotive Industry
    Location:
    Stuttgart (But living abroad)
    Ratings:
    +2,293 / 2
    Home Country:
    Germany Germany
    Please upload log files after re-producing the problem. If the importer stops, please upload the logs after the process aborts.
    That some movies are not found is normal, if the importer did not complete the process.
     
  4. superforever

    superforever Portal Pro

    Joined:
    April 13, 2009
    Messages:
    126
    Likes Received:
    4
    Ratings:
    +11 / 1
    I am trying to remove the source and add it again and see what will happen.

    Is it normal to take that long for the process to complete? Only 8% after half an hour.
     
  5. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,556
    Likes Received:
    1,107
    Gender:
    Male
    Ratings:
    +2,379 / 21
    Home Country:
    Germany Germany
    Show System Specs
    8% of how many in total?
     
  6. ge2301
    • Team MediaPortal

    ge2301 MP2 Design

    Joined:
    January 11, 2014
    Messages:
    6,077
    Likes Received:
    1,521
    Gender:
    Male
    Occupation:
    Automotive Industry
    Location:
    Stuttgart (But living abroad)
    Ratings:
    +2,293 / 2
    Home Country:
    Germany Germany
    I can not say it is normal yet. It depends on your settings and number of media items. If you have online sources for many attributes activated in settings and also many media items (e.g. >500 movies), 8% in 30 minutes can be very fine, because the import process needs to scrap a lot of information.
     
  7. superforever

    superforever Portal Pro

    Joined:
    April 13, 2009
    Messages:
    126
    Likes Received:
    4
    Ratings:
    +11 / 1
    Found the issue was caused by I have a folder with m2ts video, now the scan completed in a few minutes.

    But there are still some movies didn't appear no matter how many times I reimported.
     
  8. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,556
    Likes Received:
    1,107
    Gender:
    Male
    Ratings:
    +2,379 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Then they are probably not correctly named. Not much we can tell without more details...
     
  9. superforever

    superforever Portal Pro

    Joined:
    April 13, 2009
    Messages:
    126
    Likes Received:
    4
    Ratings:
    +11 / 1
    I found this thread may be related to the metadata. Is it possible to get MP2 to just use the file name to search moviedb?

    Missing Movies...
     
    Last edited: May 16, 2019
  10. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,556
    Likes Received:
    1,107
    Gender:
    Male
    Ratings:
    +2,379 / 21
    Home Country:
    Germany Germany
    Show System Specs
    MP2 does use the file name.

    It would be nice if you didn't leave us in the dark and gave exact information which files are not found. The reason for the non-identification is an ambiguous file name, i.e. one that gives many hits in the online databases.Did you read the Wiki and the entry about naming conventions?
     
  11. superforever

    superforever Portal Pro

    Joined:
    April 13, 2009
    Messages:
    126
    Likes Received:
    4
    Ratings:
    +11 / 1
    OK, one example is the movie "Face Off", it appear under Videos but not under Movies. I can play it under Videos and didn't appear in Movies.

    I have just use MKVToolNix to remove the file name to blank or file name both didn't work.

    Finally checked the metadata "Title" and "Name" and changed them all back to a proper one seem fine now. Just the file name may not work if the metadata is blank.

    Is there a way to prevent MP2 to group some movie together under one item?

    Thanks
     
    Last edited: May 16, 2019
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!