MP2 - V2.1 - Specific ripped DVD not appearing in movie library

Discussion in 'Older releases' started by Digsy, September 1, 2018.

Thread Status:
Not open for further replies.
  1. Digsy

    Digsy Portal Pro

    Joined:
    August 29, 2018
    Messages:
    171
    Likes Received:
    11
    Gender:
    Male
    Ratings:
    +19 / 1
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    MediaPortal 2 Version: 2.1.3

    Description
    As first mentioned in this thread:

    DVD of "Downfall" ("Der Untergang") ripped to VIDEO_TS format does not appear in movie library no matter which type of view is selected. All other movies in the library (170 in total) are displayed.



    Have tried to re-import the share several times but he result is always the same.

    Steps to Reproduce:
    1) Rip physical DVD of "Downfall" to VIDEO_TS format on a NAS shared drive.
    2) Import into movie library.
     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,534
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,377 / 21
    Home Country:
    Germany Germany
    Show System Specs
    It does, but is not recognized the way you want it:
    Code (Text):
    1. [110      ] [INFO ] - Media item aeecd4ec-544f-4e5d-8acb-cf1820ea3f17 with name Decadence and Downfall: The Shah of Iran's Ultimate Party (2016) (DOWNFALL) imported (15 ms)
    2. [2018-08-27 18:54:48,663] [4533977]
    Rename your file in such way that the title is unique, i.e. uses the IMDB name with year, e.g. "Downfall (2004)" or directly with the German name "Der Untergang (2004)". It is also a good idea to add the tt number to the file name, in your case tt0363163. See Wiki for further details
     
    Last edited: September 1, 2018
    • Like Like x 1
    • Thank You! Thank You! x 1
  4. Digsy

    Digsy Portal Pro

    Joined:
    August 29, 2018
    Messages:
    171
    Likes Received:
    11
    Gender:
    Male
    Ratings:
    +19 / 1
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    OK, I have added the tt number to this folder and it now appears in the library. I think I sent you an older log, when the folder was called DOWNFALL. I since renamed it to DOWNFALL (2004) which still did not work. It is now DOWNFALL (2004) tt0363163 which works.

    I don't have any cover art, though, despite there being a "folder.jpg" image in the same folder. I can see cover art for all my other movies.
     
  5. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,534
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,377 / 21
    Home Country:
    Germany Germany
    Show System Specs
    As far as I remember (I may be wrong though) folder.jpg is not considfered in 2.1.3 but will be in 2.2.
     
  6. Digsy

    Digsy Portal Pro

    Joined:
    August 29, 2018
    Messages:
    171
    Likes Received:
    11
    Gender:
    Male
    Ratings:
    +19 / 1
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    I have enabled downloading fanart and movie details and re-imported, but I am still getting no cover art for two movies:

    Downfall (Der Untergang)
    Dead Snow (Dod Sno)

    New log files attached.
     

    Attached Files:

  7. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,534
    Likes Received:
    1,106
    Gender:
    Male
    Ratings:
    +2,377 / 21
    Home Country:
    Germany Germany
    Show System Specs
    This is probably be due to the fact that the movie had been wrongly recognized at the beginning. You can wait for MP 2.2 to be released, which allows you to do a reimport for a specific media item. Or you delete/move the file(s) in question, then update the database (import) so that the media item is deleted, then add the file(s) again and import one more time.
     
    • Thank You! Thank You! x 1
  8. Digsy

    Digsy Portal Pro

    Joined:
    August 29, 2018
    Messages:
    171
    Likes Received:
    11
    Gender:
    Male
    Ratings:
    +19 / 1
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    That worked for Downfall, but not for Dead Snow. No biggie :) I will wait for 2.2 to come out. Thanks for your help!
     
  9. Digsy

    Digsy Portal Pro

    Joined:
    August 29, 2018
    Messages:
    171
    Likes Received:
    11
    Gender:
    Male
    Ratings:
    +19 / 1
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    More info: I just tried removing the whole media source and re-importing all my movies from scratch. This time Downfall imported OK, Dead Snow still has no cover art and now Dark Star (which was fine before) now also has no cover art. Maybe my system hates movies starting with the letter "D"? :)

    Interestingly, the fan art for all films downloads OK.
     
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!