Splash screen option pack does not download. (1 Viewer)

Guido Smeuninx

New Member
March 23, 2013
4
0
61
Belgium Belgium
Country flag
I'm trying to download the splash screen option pack. The download box appears but it never advances.
Using MP 1.19.0 with StreamMP 3.2.1.0. Tried to disable the virus checker but doesn't help.
Tried on another PC with the same outcome.
 

finebf20

New Member
November 27, 2009
3
0
I am experiencing the same exact issue with the same mp version and streamedmp version. Never starts download. If i can manually change the splashscreen I would be ok with thats. So far unsuccessful with just naming a pic as splashscreen and replacing it in user files for mp. Anyone know a fix or way to manually change splashscreen myself?
 

JimCatMP

Documentation Group
  • Team MediaPortal
  • April 1, 2010
    650
    282
    Leeds
    United Kingdom United Kingdom
    Country flag
    Hi

    Simply empty the cache [delete subdir in cache directory with the name of the skin your using - standard install - C:/Program Data/Team Mediaporta//Mediaportal/cache]/

    On restart, MediaPortal will rebuild the cache - makes start up a little slower but not much.

    Also make sure the replacement picture is of the same type - spashscreen.jpg is probably the default[don't have streamed on my system].

    You can check in skin dir itself - just look at spashscreen.xml.

    Cheers - JCMP
     

    alister

    MP Donator
  • Premium Supporter
  • May 11, 2010
    58
    1
    Aberdeen
    United Kingdom United Kingdom
    Country flag
    If you close the splashscreen download and try again you get a .net error about a closed form

    Same on animated weather icons

    Tried this on

    Clean install of Win 10 x64
    Clean install of win 7 x64

    It's something to do with a race condition - I'll get the exact error message and post it later (something about a form & cannot access a disposed object)

    Tried processors=1 on boot - no change

    This is on a NVMe SSD - and using MP 1.2 & Streamedmp 3.2.1.0 (I'm going to see if I have an older version)

    I'll try on older version
    I'll try on sata SSD

    I'l copy the files manually as a last resort
     

    alister

    MP Donator
  • Premium Supporter
  • May 11, 2010
    58
    1
    Aberdeen
    United Kingdom United Kingdom
    Country flag
    -------------
    System.ObjectDisposedException: Cannot access a disposed object.
    Object name: 'Form'.
    at System.Windows.Forms.Control.CreateHandle()
    at System.Windows.Forms.Form.CreateHandle()
    at System.Windows.Forms.Control.get_Handle()
    at System.Windows.Forms.Control.SetVisibleCore(Boolean value)
    at System.Windows.Forms.Form.SetVisibleCore(Boolean value)
    at System.Windows.Forms.Control.Show()
    at StreamedMPEditor.formStreamedMpEditor.splashDownloadLink_LinkClicked(Object sender, LinkLabelLinkClickedEventArgs e)
    at System.Windows.Forms.LinkLabel.OnLinkClicked(LinkLabelLinkClickedEventArgs e)
    at System.Windows.Forms.LinkLabel.OnMouseUp(MouseEventArgs e)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.Label.WndProc(Message& m)
    at System.Windows.Forms.LinkLabel.WndProc(Message& msg)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
    ----------------------
    This is the Exception Text
     

    ltfearme

    Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,710
    7,091
    Sydney
    Australia Australia
    Country flag
    Will take a look in next release, I think it has something to do with a SSL change on GitHub where the files are hosted.
     

    Guido Smeuninx

    New Member
    March 23, 2013
    4
    0
    61
    Belgium Belgium
    Country flag
    Hi All

    I opened this thread back in May 2018.
    Just want to confirm that the correction mentioned, a few days earlier, by Itfearme works.

    Thanks for help and Best Regards
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    ajs [Proposal] Improving the MP1 Small Splash Screen, providing nicer Image :) MediaPortal 1 3
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    M Change size of the splash screen Skins and Plugins Installer (MPEI) 2
    J Blue Screen Error Submit: Bug Reports 0
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    F After resume, TV Server connection screen is shown General Support 4
    H random black screen live tv and videos (amended) General Support 0
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    T Animated circular icon persists in centre of screen. General 10
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    P MP2 Client Screen Flickering on Resume General 2
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    R Media portal resumes with wrong screen resolution General Support 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    N [Finished] MP2-803 - Delete full series doesn't work when viewing a program in the extended schedule screen MediaPortal 2 12
    morpheus_xx [Finished] [MP2-802] TV-Settings availability in all TV screens MediaPortal 2 12
    G How to access Scheduled Recordings without going through TV Home screen General Support 3
    Rob Hexenmeister Radio Guide descriptions in myradio.xml (screen 30) MediaPortal 1 Skins 3
    L MP Playback Freezes When Unpausing from Minimized Screen General Support 6
    doskabouter Black screen while watching some iptv streams General Support 2
    ge2301 [Finished] [MP2-776] Improve busy screen appearance MediaPortal 2 14
    T Screen surface adjustment Feature Requests 1
    T frequent black screen no audio on playback NOT from beginning Watch / Listen Media 0
    Collective on screen stats not working 1.20 Pre Release 4

    Similar threads

    Top Bottom