Starting 0.2.0.0 from the Green Button? (1 Viewer)

WelshTom

Portal Member
May 13, 2005
8
0
Wales
Hi there,

Following some problems I decided today to reinstall Windows and MP on my HTPC, I had everything working the way I wanted but now cannot get anything to work as I would like!

My first problem is that I cannot get MP to start from the Green Button, I was able to do this with but have read now that the plugin that allowed me to do this has been fully integrated into 0.2.0.0 so it is no longer required or available, but nothing happens when I press the button!

I was using MP and the MyBlaster plugin to control a STB but now I cannot find the MyBlaster plugin to download anywhere, where can I get it, or has it also been fully integrated into MP, and if so how do I use it?

One last thing, I am using WinDVD 7, are all the setting the same for 0.2.0.0 to get the sound output to an external decoder the same as for 0.1.3.0?

Thanks in advance for any help!
 

Smirnuff

Portal Pro
December 7, 2004
630
3
United Kingdom
Click here for the blaster plugin and here for the application needed to start MP from the green button.

The second archive needs to be extracted to the root of your MP installation folder and from a command prompt in the same folder type the following:

Code:
mptray /register:all

I think there is still some confusion over the various green button related plugins. The only one that is needed, and should be used, is mptray (albeit not a plugin but an application).
 

WelshTom

Portal Member
May 13, 2005
8
0
Wales
Thanks for that, but I don't seem to be able to get at those files, I just keep getting the 'Cannot Find Server' error message, is it something I'm doing wrong or is the site down at the moment?
 

Pingus

Portal Member
February 2, 2005
42
0
Denmark
WelshTom said:
Thanks for that, but I don't seem to be able to get at those files, I just keep getting the 'Cannot Find Server' error message, is it something I'm doing wrong or is the site down at the moment?

Does'nt work here either :(

Seems like the link is wrong - or the files are at the wrong place - or the server is down (Ping times out!), and tracert wont return anything sensible!
 

viralburn

Portal Member
June 21, 2005
7
0
mptray download

Hello all ... does anybody have a working link to mptray ??? I can't find it here, sourceforge, or on google. TIA, mark
 

WelshTom

Portal Member
May 13, 2005
8
0
Wales
The 'Green Button' is the green key in the centre of the MCE Remote control.

Does HIC allow you to start MP from the Green Button? Also does it require you to remap the keys? I am happy with the way the MCE Remote controls MP, but would just like to lay hands on the MyBlaster and mptray files so that I can use the Green Button to start MP and then to have the MCE blasters control my STB.
 

zutcorp

Portal Member
November 7, 2005
28
0
Jus beware, HIP and myblaster doesn't work together )I had the sweetest setup going, but it bombed over this)

I hope someone figures out something - I want to do the excact same thing!
 

Users who are viewing this thread

Similar threads

P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
849
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
Replies
1
Views
486
Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
Replies
0
Views
469
Hi, I have exactly the same problem. I have attached the log of a session where I start a movie (August 6, 19:31:16), then it stops in a split second, then I start it again (at 19:31:24) and then it starts normal..
Hi, I have exactly the same problem. I have attached the log of a session where I start a movie (August 6, 19:31:16), then it stops...
Resuming playback has been an issue for me and has been an issue for many versions of MP. After stopping a program and then wanting...
Replies
4
Views
1K
What did he do to you? :)
What did he do to you? :)
I just upgraded from MP2 2.2.3 to MP2 2.3 and now my clients start, show the splash screen, and then don't move any further. Is it...
Replies
9
Views
1K
Top Bottom