[solved] StreamedMP and MP 1.16pre (1 Viewer)

fischy667

Super User
  • Team MediaPortal
  • Super User
  • May 5, 2010
    956
    278
    38
    Rostock
    Germany Germany
    Country flag
    SOLVED: Patched Core.dll https://forum.team-mediaportal.com/threads/streamedmp-and-mp-1-16pre.135867/#post-1208041

    When you are using StreamedMP with MP 1.16pre, overlays are not working properly. See: https://forum.team-mediaportal.com/threads/mp-1-16-pre-release-thread.134878/page-75#post-1208010

    @Rick164 @Sebastiii @ltfearme

    I had the same problem. I removed "string.equals(#StreamedMP.VideoWallpaper,false)" from all visibility elements in following xml-skin-files

    common.overlays.xml
    common.overlays2.xml
    common.overlays.basichome.xml
    mytvhomeServer.xml
    common.overlay.home.xml
    Argus_Home.xml

    It is working for me, but if somebody is using VideoWallpaper, they be will other problems.

    So I hope a better solution will come.

    Edit: SOLVED: Patched Core.dll https://forum.team-mediaportal.com/threads/streamedmp-and-mp-1-16pre.135867/#post-1208041
     

    Attachments

    Last edited:

    Rick164

    Super User
  • Team MediaPortal
  • Super User
  • January 7, 2006
    1,335
    1,005
    Netherlands Netherlands
    Country flag
    Yeah it's most likely a Mediaportal issue though not skin related, the dialog changes for madVR didn't break it before but do now.
    In the meantime will use your fix, thanks (y)

    Believe @Sebastiii will take a look and can supply more logs if needed :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Collective StreamedMP 3.2.2.0??? StreamedMP 0
    S streamedmp und myemulators2 Skins 2
    Similar threads


    Top Bottom