StreamedMP BasicHome Editor icon is gone (1 Viewer)

SkinsFan0521

Portal Pro
October 19, 2011
54
1
Home Country
United States of America United States of America
I installed this the other day and just now realized that my StreamedMP BasicHome Editor icon is gone off of my desktop and I can't find it anywhere.

I upgraded from 1.8.xxx to 1.9. Is this a known bug or am I just a fool and can't find it?

Thanks!
 

ltfearme

Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,743
    7,171
    Sydney
    Home Country
    Australia Australia
    Country flag
    Can you find it from the Start Menu shortcuts?

    It's also possible you unchecked it from Installation, in that case you can check by Running a Modify on the installation.
     

    SkinsFan0521

    Portal Pro
    October 19, 2011
    54
    1
    Home Country
    United States of America United States of America
    Yup, I must've unchecked it during the install.

    Sorry for such a stupid question. I've updated StreamedMP over and over again to new versions and never had that happen so I didn't know what could've happened.

    Thanks!
     

    Users who are viewing this thread

    Similar threads

    I remember that the home content was not always up to date. One situation I think can cause this is during import as the list only update after the import is completed. Maybe we could have the force behavior during import only and after it completes the home content should always be up to date?
    I remember that the home content was not always up to date. One situation I think can cause this is during import as the list only...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    6
    Views
    806
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    1
    Views
    240
    Well it's been a couple of days and we've had no more unable to play errors .
    Well it's been a couple of days and we've had no more unable to play errors .
    I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
    Replies
    8
    Views
    1K
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as a dedicated opto-electronic calibrator but it's more than adequate for this application and much better than trying to do things by eye (even when the lack of sync is massively obvious, subjective...
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as...
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as...
    Replies
    0
    Views
    400
    It is almost but there feature wise, so the end users can't really tell whether something is not yet implemented or not working because of bugs. I used the MP's regional settings to set the date as "yyyy-MM-dd". I just meant that my dislike of expressing myself in writing is so severe that the idea of getting into a spiral of...
    It is almost but there feature wise, so the end users can't really tell whether something is not yet implemented or not working...
    I tested the client on three Windows 7 x64 SP1 computers with the same results, so I would be surprised if I am the only one able...
    Replies
    6
    Views
    1K
    Top Bottom