SVT Play (2 Viewers)

jordnära

Portal Member
October 4, 2006
20
1
Sweden Sweden
SVTPlay worked, but problem with highest bitrate in some program (esp. Sport-section). Video stopped after a short time.
No problem with these bitrates when watching from website. ( I have 100 Mbps up/down)
Live program not working. "Missing URL for this file".
I'm having the same problem and even with the low bit-rate streams. It plays for half a minute or so and then the frame freezes and MP becomes unresponsive. I have tested XBMC and it has the same problem as MP. The stream plays fine on the SVTPlay website. Logs are included.

Edit: Forgot to mention that if I download the stream it stops at the same time when playing both in MP and VLC.

Big thanks for your time.

PS. Since the redesign of SVTPlay only full shows show up in OV. It would be nice if the 'klipp' category for a show could be merged with 'program'. DS.
 
Last edited:

offbyone

Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    I have published an updated SVTPlay that also allows viewing the Klipp category.
    Note: Since I do not not in advance if there are going to be clips, I always add both hela program and klipp. When you select klipp and get no video found - that is normal - there ar eno clips then ;)

    About the streams that stop in the middle - I guess there is some incompatible data send by the server that none of the open source rtmp implementations can read, so you have to live with that bug for now.
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    Published again - added option to chose if you want to split the alphabetical list of shows by first letter or not.
     

    jordnära

    Portal Member
    October 4, 2006
    20
    1
    Sweden Sweden
    Big thanks for this.

    The non working streams seems to only happen in some of the sport section, it's really not a big deal. Everything else work well.

    Again thanks.
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    Pushed another update which makes the current live stream play. Thanks to Pastill's VPN .
     

    Pastill

    Portal Pro
    September 2, 2007
    74
    4
    Live stream is ( kind of) working.
    Connecting OK
    Audio OK
    Video is struggling in all speeds. Stuttering, out of sync, stopping and/or ...
    Attach some log files.
     

    Attachments

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    I tried all above 800 in the afternoon and had no trouble playing them. What filters are you using to play? I tested with LAV.
     

    mr viggo

    MP Donator
  • Premium Supporter
  • March 1, 2008
    500
    68
    Sweden Sweden
    First of all, thank you for your endless hard work on this site and the plugin. I use it every day to play the childrens programs for my boy.

    I've got a little request for this site. Could you perhaps add an option for "alwaysplaybackpreferedquality" like some other sites have? It would be much appreciated.
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    If you want to achieve this very quickly without waitign fo rme to code it: Press PLAY on your remote instead of ENTER and it will do exactly that :)
     

    J-B-N

    Portal Pro
    December 29, 2005
    196
    20
    Sweden
    Sweden Sweden
    Country flag
    I know it is a bit off topic but I also want to express my and especially my kids gratitude (even though for them this is how TV is supposed to work). They use “Live TV” as a negative word, You know when you are at your grandparents and they can’t pause TV or summon up an episode from a kids show from SVTPlay.

    The only annoying problem is that SVT have changed their page layout only to show a very small set of shows in a category, Meaning you have to “scroll” through many before you get a longer lists. The reason this is a “problem” is my own fault. I have always let kids pick one show (& episode) each and in the decision process they want to see all thumbnails J)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M WTV Files does not play on client, MPEG files works well General 0
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    S [solved] Live TV playing stopped General 13
    Ralph Holmes [solved] MP2.2.1 can't play TV General 10
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    G [fixed] [MP2-786] Party Music Player can only play playlists with less than 1000 items 2.2 Archive 7
    P [solved] TV server no longer saving to NAS - (can still play from NAS) General Support 2
    Similar threads

























    Top Bottom