Timeshifting backwards only works after several tries (1 Viewer)

stoked

MP Donator
  • Premium Supporter
  • December 14, 2007
    297
    8
    Canada Canada
    I find that on clients, timeshifting very small amounts on live TV usually just ends up at the live point again. Small amounts is usually < 1 minute.

    So Marcusb,

    You see the same behaviour with short timeskips like some of us? Right now, I have to say it's the only major bug that really detracts from my MP experience. MP RC2 has been very stable for me otherwise.
     

    stoked

    MP Donator
  • Premium Supporter
  • December 14, 2007
    297
    8
    Canada Canada
    TV-Server Version: 1.0RC2 SVN19876
    MediaPortal Version: 1.0RC2 SVN19876

    Up to SVN19876 now in multiseat setup. Same problem. A lot of the time if I try to timeshift the timebar just shows END and I can`t timeshift. If I wait a bit, the timebar will show my steps -15,-30,-1min,-3min,etc. I`m guessing maybe I`m catching MP as it just started a new timeshift file or something. -15 and -30sec never seem to work on first try. However, -1min and -3min works on first try usually. So Marcusb I have the same problem as you, can you please post your logs as well. As I mentioned previously, I cannot test an MP client installed on my tvserver as it is headless. Can someone else with the same problem please confirm, I suspect not many people have mentioned this problem because it probably only happens in multiseat but definitely only happens for less than -1min timeshifts.
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    please retest with MPV/MPA to outrule that nvidia causes this bug.

    i can definitly not confirm the issue on my system(s).
     

    stoked

    MP Donator
  • Premium Supporter
  • December 14, 2007
    297
    8
    Canada Canada
    please retest with MPV/MPA to outrule that nvidia causes this bug.

    i can definitly not confirm the issue on my system(s).
    Tried mpv/mpa and ffdshow. All codecs show same behaviour. -15 or -30sec will not skip back until you keep trying it a few times. -1 and -3min works right away just like Marcusb pointed out.

    PS. I just tried to do -15sec steps, and it took 4-5 tries, and when it worked, it was cumulative. ie. 5x15sec step back.
     

    chrholm

    Portal Pro
    June 20, 2005
    64
    2
    41
    Copenhagen
    Denmark Denmark
    This is also happening for me in a multiseat setup with all codecs. Its quite frustrating, so getting this one fixed would be very nice.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G [solved] timeshift error Newcomers Forum 2
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    P Timeshifting in XMLTV General 2
    joecool70 Fehlermeldung Error invoking action "Start Timeshift" Allgemeines Support- und Diskussionsforum 1
    cladinshadows85 timeshift error <solved> General 2
    S EPG timeshift advice needed please Electronic Program Guide 3
    R Mp2.2 verschiedene (neue) probleme, server nicht gefunden, client stürzt bei tv ab, timeshift... Allgemeines Support- und Diskussionsforum 1
    O Kodi Client tries to access wrong timeshift file Installation, configuration support 0
    M Timeshift vergrößern (mehr als 1024 MB) TV / Streaming 6
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 0
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    A 1.24.0 CD art grabber not working in Shares view 1.24 Pre Release 17
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Similar threads

























    Top Bottom