Tracks sometimes not displayed properly in Music view | Page 3

Discussion in '1.2.x' started by rsbrux, April 9, 2012.

  1. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Here are the steps:
    1. Start MP
    2. Go to Music
    3. Select "Albums" view
    4. Type "J"
    5. Click on"JAC"
    The debug logs and a screenshot of the resulting screen are attached.
    The screenshot reminds me that it would be nice to have some indication of where one is in the navigation: a breadcrumb trail, perhaps?
    Please remember that I am using an advance version (patch) of FontEngine.dll, which resolved another problem I was having with empty music views.
    Should I try 1.3.0 Alpha?


     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. jameson_uk
    • Premium Supporter

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,405 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I have your database and my albums view setup exactly as your screenshot but if I click on JAC I get to the Jackpot album and then down to tracks as expected :confused:
     
    • Like Like x 1
  4. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Bizarre! I am reinstalling everything tomorrow on new HW under Win7 x64. With any luck, that will fix it.

    Thanks for your support!
     
  5. jameson_uk
    • Premium Supporter

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,405 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Developer error :oops:

    Should really check what version I have installed.... Have confirmed this on 1.2.3 and will look at tonight
     
  6. jameson_uk
    • Premium Supporter

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,405 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs

    Attached Files:

    • Like Like x 1
  7. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Thanks, that fixed the empty list problem in Albums view.
    I'll test the skipped levels part after my reinstallation mentioned above.
    Unfortunately, I haven't had much time for MP lately, so this could take a couple of weeks.
    Many thanks for your efforts!

    P.S. Meanwhile I have seen what appears to be a minor side effect of your changes.
    I can't swear to it, but am pretty sure i would have noticed had it been present before.
    When I select and play an album from my album artists view (by pressing the play button), the title of the album in the list disappears (see attached). ISTR having had something similar earlier. IIRC it was fixed at the time by a new version of fontengine.dll.
    I am using the DefaultWide skin.
    AlbumTextGone.jpg
     
    Last edited: June 16, 2012
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!