TV Service Stream nicht möglich - Neuinstallation (2 Viewers)

Data45000

Portal Pro
February 11, 2011
598
14
Here
Germany Germany
Country flag
Hallo ihr,

ich musste meinen HTPC und einen anderen PC neuinstallieren. Zuvor lief der Stream am HTPC.
Immer wenn ich ein TV Programm starten möchte kommt es zum Fehler.

[2020-12-09 16:26:47,121] [Log ] [TvClient-TvHome: HeartBeat transmitter thread] [ERROR] - TvServer: Failed to execute remote TV server operation (IsAnyCardRecording) The operation has timed out after 3000.
[2020-12-09 16:26:48,204] [Log ] [TvClient-TvHome: HeartBeat transmitter thread] [ERROR] - TvServer: Failed to execute remote TV server operation (IsAnyCardRecording) Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
[2020-12-09 16:26:49,228] [Log ] [TvClient-TvHome: HeartBeat transmitter thread] [ERROR] - TvServer: Failed to execute remote TV server operation (IsAnyCardRecording) Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
[2020-12-09 16:27:11,709] [Error ] [MPMain ] [ERROR] - D3D: UpdateMouseCursor Auf das verworfene Objekt kann nicht zugegriffen werden.
Objektname: "MediaPortalApp".
[2020-12-09 16:27:11,754] [Error ] [MPMain ] [ERROR] - D3D: UpdateMouseCursor Auf das verworfene Objekt kann nicht zugegriffen werden.
Objektname: "MediaPortalApp".
[2020-12-09 16:27:11,787] [Error ] [MPMain ] [ERROR] - D3D: UpdateMouseCursor Auf das verworfene Objekt kann nicht zugegriffen werden.
Objektname: "MediaPortalApp".
[2020-12-09 16:27:11,825] [Error ] [MPMain ] [ERROR] - D3D: UpdateMouseCursor Auf das verworfene Objekt kann nicht zugegriffen werden.
Objektname: "MediaPortalApp".
[2020-12-09 16:27:11,856] [Error ] [MPMain ] [ERROR] - D3D: UpdateMouseCursor Auf das verworfene Objekt kann nicht zugegriffen werden.
Objektname: "MediaPortalApp".
[2020-12-09 16:27:11,886] [Error ] [MPMain ] [ERROR] - D3D: UpdateMouseCursor Auf das verworfene Objekt kann nicht zugegriffen werden.
Objektname: "MediaPortalApp".
[2020-12-09 16:27:11,914] [Error ] [MPMain ] [ERROR] - D3D: UpdateMouseCursor Auf das verworfene Objekt kann nicht zugegriffen werden.
Objektname: "MediaPortalApp".

Diese Fehler treten bei allen Rechnern auf. Könnte es am Widnows 20H2 liegen? Ich finde es eigenartig, dass es nach einer Neuinstallation passiert.

Grüße
 

Attachments

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,236
    1,353
    Southampton
    United Kingdom United Kingdom
    Country flag
    I have no idea what the problem is, but no one will be able to help you if you don't provide adequate logs:
    • Start "MP Config", and in the "General" section (left side menu) set the log level to DEBUG.
    • Start "TV Server Config", and in the "General" section set the log level to DEBUG.
    • Start the MP client and try to view TV.
    • Use "MP Watchdog" to create a zip file containing all of the logs, and then upload it to this thread.
    -- from CyberSimian in the UK
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,236
    1,353
    Southampton
    United Kingdom United Kingdom
    Country flag
    I have had a look at the logs, but they don't mean anything to me. :confused:

    I would expect there to be a "TVService.log" (plus other TV Server logs) that "MP Watchdog" will include (or should include) in the zip file. If those logs really don't exist, it suggests that the "TV Server" service is not starting when you boot your system, but I have no idea why that might be. Perhaps someone else knows.

    The only suggestion that I can make is to get rid of this malware called "Windows 10", and install Windows 7.

    -- from CyberSimian in the UK
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,772
    2,013
    Nuenen
    Netherlands Netherlands
    Country flag
    assuming you have one multiseat system and one singleseat connecting to the multiseat one, and that the multiseat one is working while the singleseat is not.

    smells a bit like firewall issues, wrong connection params on the singleseat one, or ipv6 issues (try to disable ipv6 on the singleseat machine)
    Are you able to connect to the multiseat from the singleseat? (Using mp configuration,tv/radio, test connection)
     

    Data45000

    Portal Pro
    February 11, 2011
    598
    14
    Here
    Germany Germany
    Country flag
    (Using mp configuration,tv/radio, test connection)
    Yes, but only with an IP adress - the Server Name is not found.

    On the "CLient Only" PC i can see the TV Entries, but if i klick on start, "connection to the TV Server lost" appears.
    The Firewall is from Kaspersky and everything is "open to all" for MediaPortal...

    The firewall on the Server is from MS - and i added all needed points from the wiki.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    T Missing sound in online streaming service (SVTPlay) General Support 3
    A TV Service stopped unexpectedly General Support 23
    rsbrux 1.27.0 Supported SQL Server version(s) / TV Service dependency on SQL Server / Wait for TV Server startup Installation, configuration support 2
    T MP TV Service null reference after 1.26 install (server) Installation, configuration support 4
    Lehmden TVDB will change into a payed service in 2021 OffTopic 10
    L Service keeps crashing General 5
    X [solved] Display needs to be turned on for TV services to function General 1
    T [solved] failed to-startup tvservice Installation, configuration support 1
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
    Z TV-Service in falscher Version Installationsprobleme? 9
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    K sudden complication watching recorded TV Newcomers Forum 6
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 16
    J TV service not available General 7
    M [solved] Setup Issue - Hanging on Starting Services General 3
    ajs Sync databases by Media Sync Service MediaPortal 1 Talk 26
    BlueMax1916 [Question] What does MP2 Server Service have to do with ...microsoft.com/filestreamingservice...? MediaPortal 2 3
    Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
    Stéphane Lenclud [solved] TV Server Service preventing sleep General Support 18
    D Remove "Old" client names from Service Monitor? General 5
    B Server service on the service monitor keeps stopping randomly. Client can't see server status. 2.2 Archive 5
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    T MP2.2 Pre Release fails installation with not starting the MP2-service 2.2 Archive 4
    rainbowforest MP2 - V2.3 Anmeldung Online Video (Streaming provider) Allgemeines Support- und Diskussionsforum 9

    Similar threads

    Top Bottom