TV Service takes 5 minutes to start. Cannot stream to other PCs. | Page 2

Discussion in 'Television (MyTV frontend and TV-Server)' started by Jamie Murdock, January 7, 2018.

  1. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Good. :)

    Okay. Let's be very clear: the patch is only intended to solve #6. I don't expect it to have any effect on any of the other issues.




    Remembering that we're dealing with one thing at a time and that #6 is the current focus...

    The screenshot that you attached to the first post as an illustration of #6 shows 1 tuner out of 6 PRIME tuners listed with tuner type "unknown".
    When a tuner is listed with type "unknown", it means that TV Server has not [yet] detected the tuner, or that the tuner is not currently connected/available.
    You have claimed that #6 is still occurring even after reinstalling the patch.
    The log files that you've just provided don't appear to support your claim.
    They cover the period 00:28 to 22:46 on 9 Jan in your local time.
    There are 5 TV Server startups within that period.
    In all 5 cases it looks like all 3 tuners from both PRIMEs were successfully detected within 10 seconds of TV Server starting to start.
    Further, I see no evidence of the tuners disconnecting while TV Server is running.

    Have I missed something?


    Just to reiterate what I said in my previous reply: the patch has not been merged at current date, and I'm not sure whether it ever will be. It's best to assume that you'll need to reapply it after every upgrade or reinstallation for the foreseeable future.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    How are things going Jamie?
    Have you given up, or are you just busy?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!