TV Service takes 5 minutes to start. Cannot stream to other PCs. (1 Viewer)

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    I do believe that you solved 1,3,4 and 7.
    Good. :)

    2,5,6 and 8 are still there even after reinstalling the patch.
    Okay. Let's be very clear: the patch is only intended to solve #6. I don't expect it to have any effect on any of the other issues.


    Remembering that we're dealing with one thing at a time and that #6 is the current focus...

    The screenshot that you attached to the first post as an illustration of #6 shows 1 tuner out of 6 PRIME tuners listed with tuner type "unknown".
    When a tuner is listed with type "unknown", it means that TV Server has not [yet] detected the tuner, or that the tuner is not currently connected/available.
    You have claimed that #6 is still occurring even after reinstalling the patch.
    The log files that you've just provided don't appear to support your claim.
    They cover the period 00:28 to 22:46 on 9 Jan in your local time.
    There are 5 TV Server startups within that period.
    In all 5 cases it looks like all 3 tuners from both PRIMEs were successfully detected within 10 seconds of TV Server starting to start.
    Further, I see no evidence of the tuners disconnecting while TV Server is running.

    Have I missed something?


    ...assumed it was merged in subsequent updates.
    Just to reiterate what I said in my previous reply: the patch has not been merged at current date, and I'm not sure whether it ever will be. It's best to assume that you'll need to reapply it after every upgrade or reinstallation for the foreseeable future.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    How are things going Jamie?
    Have you given up, or are you just busy?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    L Service keeps crashing General 3
    X [solved] Display needs to be turned on for TV services to function General 1
    T [solved] failed to-startup tvservice Installation, configuration support 1
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Missing sound in online streaming service (SVTPlay) General Support 3
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    K sudden complication watching recorded TV Newcomers Forum 6
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    J TV service not available General 7
    M [solved] Setup Issue - Hanging on Starting Services General 3
    ajs Sync databases by Media Sync Service MediaPortal 1 Talk 26
    BlueMax1916 [Question] What does MP2 Server Service have to do with ...microsoft.com/filestreamingservice...? MediaPortal 2 3
    Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
    Stéphane Lenclud [solved] TV Server Service preventing sleep General Support 18
    D Remove "Old" client names from Service Monitor? General 5
    B Server service on the service monitor keeps stopping randomly. Client can't see server status. 2.2 Archive 5
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    T MP2.2 Pre Release fails installation with not starting the MP2-service 2.2 Archive 4
    F MP2 - V2.1 MP2 TV Service won't start Older releases 3
    J List creation takes a long time MediaPortal 2 10
    N [will not fix] Changed settings do not take effect until MP2-Client is stopped and restarted. Submit: Bug Reports 4
    C MP 1 Bis zum ersten TV Bild vergeht 1 Minute TV / Streaming 2
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    Similar threads

























    Top Bottom