[solved] TV Tuner does not respond after Fall Creator Update (1 Viewer)

McMlok

Portal Member
November 17, 2015
5
1
Home Country
Czech Republic Czech Republic
Hi All,

I have a problem with media portal after Windows 10 Fall Creators Update. The TV tuner does not respond and I cannot watch any channel. I try to tune up channels from scratch but when I push scan button in Setup TV app It does nothing. Label of button was changed to Cancel and when I push cancel it changes to Cancelling and nothing happens and Setup TV start not reponding to any event.

I thinkg this is problem with Fall Creator update (1709) because I try same tuner dongle on another computer and it behaves same. But when I use same dongle on computer with only Creators Update (1703) it works with same BDA driver, same Media Portal version.

I try Media Portal 2.1, 2.1.1, 2.1.2.

Strange is when I use VLC I can tune up tuner and watch channel. But when I use another software like NextPVR it works like Media Portal.

I try to search for something usefull in logs but no errors is here.

Thanks
 

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,431
    2,641
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Hello,

    Can you please upload the logs anyway. Would be good, if you let us judge, if there is something suspicious in logs or not ;)
    Thanks.
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,431
    2,641
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Logs are in attachment

    Thanks
    Thanks for the logs.
    The initialisation of the tuner itself seems to work. But it's not even recognized, that you started the TV-Setup. At least that's what the logs say.
    [2017-12-21 17:11:19,490] [4190 ] [Main ] [INFO ] - SlimTvService: Tuningdetails folder does not exist yet, extracting default items.
    [...]
    [2017-12-21 17:11:31,118] [15818 ] [Main ] [WARN ] - SlimTvService: Unable to configure MediaSource for recordings, probably TV configuration wasn't run yet.
    Before speculating for the root cause could you remove all MP data in "Program Data" once (Backup your data base and settings, if you need), install the yesterday released version 2.1.3 and try once again. If it does still not work, please upload the logs again.
     

    Users who are viewing this thread

    Similar threads

    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    465
    Solved VNC did also work with the new monitor setup OK, decided to go to the most basic level and hooked this PC up to an HDMI monitor instead of the old tiny VGA monitor it was hooked up to for testing and it worked fine. So must have been something related to that old monitor or drivers or whatever. Haven't yet checked to see if...
    Solved VNC did also work with the new monitor setup OK, decided to go to the most basic level and hooked this PC up to an HDMI...
    *Update Recordings do work and I can view them from the folder but can't thru the client. Link for "system specs" isn't working...
    Replies
    8
    Views
    2K
    Thanks CyberSimian, I'll see what I can find at the Green Button web site.
    Thanks CyberSimian, I'll see what I can find at the Green Button web site.
    Hi Folks, I have a Dell XPS Desktop computer that I've had an Analog Angel USB TV Tuner hooked up to for the past 5+ years that...
    Replies
    7
    Views
    1K
    Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a solution for a couple of days but I've been yet unsuccessful. I'm trying to use an old HP Touchsmart (iq500) as a TV screen to live stream my PS2, as I haven't got enough room/money for a new TV. The...
    Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a...
    Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a...
    Replies
    0
    Views
    931
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    819
    Top Bottom