Tools and other software Unable to install MP1 due to problems with my SQL 5.6, looking for alternative suggestions (1 Viewer)

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Okay. I'll start a private conversation with you...
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello and welcome to the forum culbert

    First, sorry to hear that you're having trouble.

    I have the same problem and i am still in stuck of it. help me!
    You haven't given us very much to go on. :eek:
    Just because a problem appears to be the same does not mean that it really is the same.

    Anyhow, if we assume that you're right and that this is the same problem as GlamRockCowboy had...
    If I recall correctly, GlamRockCowboy's problem was caused by a parallel/previous installation of MySQL 5.1.

    Please start by fully uninstalling all versions of MediaPortal.

    Next:
    1. Open the Windows start menu.
    2. Type services.msc in the search/run field
    3. Press and hold down the CTRL and SHIFT keys, and press ENTER (while still holding CTRL and SHIFT). In other words: run with administrative privileges. This should open a list of services installed on the system.
    4. Find and list any "MySQL..." entries for us in your next reply.
    Finally, a question: to the best of your knowledge, has MySQL ever been installed on the computer? (If yes, for what purpose?)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    R [solved] Unable to delete single recording General 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    V Unable to stream : 10 General Support 0
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M Unable to map virtual sent keys in the input device management General 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    porky996t Still Unable to play Live or Recorded TV General Support 4
    B Unable to play: Live3-0.ts issue General Support 7
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    megahorst Unable to delete unseen recording while TV runs in the background 1.19 11
    gibman MP2 - V2.1 unable to playback new movie? Older releases 3
    M Unable To Record Series General 0
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    N No TV or EPG on fresh install General 0
    Similar threads

























    Top Bottom