"Unable to start graph" error during DVB-IP "Scan for Channels" operation (1 Viewer)

How to fix "Unable to start graph" error in DVB-IP 'Scan for Channels' operation?

  • Fix setting

    Votes: 1 100.0%
  • Update encoders

    Votes: 0 0.0%

  • Total voters
    1

alexandiz

Portal Member
November 3, 2015
12
0
Israel Israel
Hello,
I am using MediaPortal Server 1.12.0.0 on Window 7 Ultimate 32 bits.
I plan to use the DVB-IP for IPTV. I installed all encoders accordingly to WiKi pages.
Once I am trying "Scan for Channels" operation, I am getting the "Unable to start graph" error.
I tried different solutions mentioned in forum, but it doesn't helps.

Your help is appreciated. Attaching logs.
Thank you,
Alex
 

Edalex

Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Hello, encoders have nothing to do with IPTV but decoders could have influence.
    I see you're using previous version of IPTV filter. New one, all discussion and support are available in the tread https://forum.team-mediaportal.com/...ortal-url-source-splitter-iptv-filter.121165/ I don't know if it will change results but we will never know if you don't try :)
    Also, you have info (not verbose) log level for iptv filter so developers could have problems with identifying the reason. It is setting in MPIPTVSource.ini file if you have it.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Error code:
    [2015-11-04 21:18:13,253] [Log ] [7 ] [INFO ] - dvb: RunGraph returns: 0xFFFFFFFE

    Meaning = no data received.
    Check your m3u and network and security settings.
     

    alexandiz

    Portal Member
    November 3, 2015
    12
    0
    Israel Israel
    Thank you all for quick reply & help!

    I did the following:
    1. Updated the "IPTV filter and URL plugin source splitter" plugin
    2. Changed in MPIPTVSource.ini to verbose log level
    3. Disabled the Firewall and Antivirus
    4. Added more IPTV sources to m3u (I added sources that working in KODI on other Android tablet)
    5. Run the MP.
    same issue occurs.

    please see attached logs.

    Should I uninstall the LAV Filters? Seems like after installing them the graphedit fails to open list of supported coders
    Thank you,
    Alex
     

    Attachments

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    your logs show either
    05-11-2015 13:15:50.126 [11e0] [{EADA6B8F-DC71-4040-A57D-4890BAB73E8C}] [Error] MPUrlSourceSplitter_Protocol_Udp: instance 'Main': CurlWorker(): error while sending, receiving or processing data: 0xFFFFFF74
    or
    05-11-2015 13:15:45.028 [1018] [{36C578F2-2587-4B2C-93BF-0591E22AFDBD}] [Error] MPUrlSourceSplitter: LoadAsyncWorker(): End, Fail, result: 0xFFFFFFE0
    @regeszter any idea where to get meanings of these error codes?
     

    alexandiz

    Portal Member
    November 3, 2015
    12
    0
    Israel Israel

    alexandiz

    Portal Member
    November 3, 2015
    12
    0
    Israel Israel
    Hello,
    What you suggest to do to overcome these errors?
    Thank you,
    Alex
     

    alexandiz

    Portal Member
    November 3, 2015
    12
    0
    Israel Israel
    Hello,
    I have bad news.
    Now I can't even open 'TV Server Configuration'. Getting the error screen "Failed to startup tvserviceSystem.NullReferenceException:..." - see attached.

    After complete uninstall and install of MySQL and TV Server I am still having the same issue.
    attaching error logs.

    How to fix this issue?
    Thank you,
    Alex
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    R [solved] Unable to delete single recording General 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    V Unable to stream : 10 General Support 0
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M Unable to map virtual sent keys in the input device management General 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    porky996t Still Unable to play Live or Recorded TV General Support 4
    B Unable to play: Live3-0.ts issue General Support 7
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    megahorst Unable to delete unseen recording while TV runs in the background 1.19 11
    D Getting Started General Support 30
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 21
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    ajs Trakt error when start with MP crash Trakt 1
    F Recording starts at second time only MediaPortal 1 Talk 6
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    Similar threads

























    Top Bottom