Unable to start timeshifting; Unable to start graph (1 Viewer)

yuyunet

New Member
April 9, 2007
1
0
43
Home Country
Spain Spain
TV-Server Version: 1.0
MediaPortal Version: 1.0
MediaPortal Skin: BlueTwo
Windows Version: Windows XP Pro SP3
CPU Type: Intel Core 2 Duo 2.33 GHz
HDD: Seagate 320 GB
Memory: 2 GB DDR2
Motherboard: ASUS P5K SE
Video Card: ATI Radeon HD 2600
Video Card Driver: 8.401.0.0
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Pinnacle PCTV 310i Pal Stereo
1. TV Card Type: DVB-T
1. TV Card Driver: 1.3.3.0

Hi Everyone! (sorry if my explanation isn't good, but my english is terrible...)
This is the error that is occurring to me, and i tried to solve it in any way, but it has been impossible. I've readed the forum trying to find the solution, but I didn't.
When I turn on the MediaPortal and try to watch TV, this message appears and the TV doesn't work. The first time I turned on the TV after installing, it worked, but after rebooting the system it doesn't work in any way.
Can anyone help me, please?

Thanks a lot for your answers.
 

mmajor

Portal Member
September 17, 2008
12
0
Prague
Home Country
Czech Republic Czech Republic
HI,
I have the same problem... I have tried to "google" it, but there is not any answer, which can help..

Did you solve it?

I have two tuners:
- Technisat Airstar 2, there is everythink OK.
- Technisat Skystar HD2, there I can tune FTA channel only once... than I have to restart system.

I have been reading "know how" forums for six days... I have been doing nothing more then try to solve it.... I´m down-in-the-mouth....

Can anybody help?
 

mmajor

Portal Member
September 17, 2008
12
0
Prague
Home Country
Czech Republic Czech Republic
Log files are attached..

small correction: if i start MP after reboot-> i can change programs as I wish... but when I close MP and then I start it again... I can´t tune any FTA channel.

:D
 

beta

Portal Member
February 4, 2009
5
1
HI,
I have the same problem

I have two tuners:
- avermedia 007, everythink OK.
- Technisat Skystar HD2, there I can tune FTA channel only once... than I have to stop and start tvserwice:(

Can anybody help?
 

azzi

Portal Member
February 5, 2009
6
0
Home Country
Germany Germany
Country flag
unable to start timeshifting

I have exactly the same problem as well. I have the Skystar HD2 from technisat. Even the scanning seem to collect other channels but the local ones. There is no problems finding the local channels and watching TV when using DBVIEWER but not when using Media Portal.

thanks in advance:D
 

mmajor

Portal Member
September 17, 2008
12
0
Prague
Home Country
Czech Republic Czech Republic
I have found solution of this problem....

I installed orginal drivers from Tehnisat CD (I got with card)...

And MediaPortal works!!!

For otherone...- try to do it, I think you have the same problem.


At this moment I have version of driver 1.0.1.302 from 23.10.2007 and device is called DTV DVB Mantis BDA Receiver (in Device Manager).
 

fofo

New Member
February 6, 2009
2
0
I have found solution of this problem....

I installed orginal drivers from Tehnisat CD (I got with card)...

And MediaPortal works!!!

For otherone...- try to do it, I think you have the same problem.


At this moment I have version of driver 1.0.1.302 from 23.10.2007 and device is called DTV DVB Mantis BDA Receiver (in Device Manager).
its work for me
thanks
 

azzi

Portal Member
February 5, 2009
6
0
Home Country
Germany Germany
Country flag
The driver you have is older than the one that comes on my CD. Mine is a 2008 version (do not have the media pc here at the moment, cannot confirm). Which OS are you referring to?

TIA
 

Users who are viewing this thread

Similar threads

duplicate post see below for for solution https://forum.team-mediaportal.com/threads/mp-suddenly-crashes-when-starting-live-tv-on-most-channels-and-on-recordings-from-the-same-channels.139849/#post-1270831
duplicate post see below for for solution...
I have been using MP 1 for years with no troubles. but in the last couple of days it sudden just crashes when starting live tv...
Replies
1
Views
3K
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
Replies
10
Views
689
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
Replies
1
Views
240
Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an option more to evaluate
Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an...
Hi, i wrote this problem already in the german section, but the problem could not be solved until now. @morpheus_xx tryed it with...
Replies
21
Views
2K
So maybe I've just overseen the bug in Jira. But the bug isn't a big problem as it only happens very seldom and you can still use MediaPortal, so I think i can live with it ;)
So maybe I've just overseen the bug in Jira. But the bug isn't a big problem as it only happens very seldom and you can still use...
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
2
Views
490
Top Bottom