Updated 1.4.0 Pre Release test build (2 Viewers)

Status
Not open for further replies.

elliottmc

Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    Please mantis. Doesn't sound like a show-stopper, so 'not planned yet' and will be fixed when someone fixes it!
    http://mantis.team-mediaportal.com/view.php?id=4486

    While it is regression I agree that it may not be a show stopper. It is somewhat annoying getting the wrong language and manually having to switch so for now I've had to set it to just my main language and manually switch when needed.
    Not a show stopper, but it definitely is a really annoying issue if you have to manually change the audio and/or subtitle language after every single channel change in the worst case.

    Basicly it just breaks the whole preferred language feature for audio and subtitle streams. Was there some new feature or fix in that area? Would be worth to test removing it since currently the feature is totally broken, so reverting a fix / feature that causes the break is much better situation.

    There was nothing as far as I am aware.

    The only thing I can see, which may or may not be responsible, is

    Merge remote-tracking branch 'remotes/origin/EXP-4067-Cleanup_usage_o…
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    The attached MP and TV engine SHOULD have this one fix reverted (and nothing else!).

    That is assuming I didn't screw up!

    Mark
     
    Last edited:

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 0
    M.Hulot After Update 1.25 internal blu-ray-player doesn't work General Support 8
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    E retaining Watch Status when updating? Newcomers Forum 1
    J Update .NET framework? Improvement Suggestions 9
    G Update von MediaPortal Installationsprobleme? 0
    morpheus_xx [Evaluate] Update to VS 2019? MediaPortal 2 4
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    B MPEM update list never completes. General Support 0
    JJDoherty Updated DTT frequencies for Ireland... Submit: EPG-Grabbers and tuningdetails 1
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    ajs Mediaportal update to .Net 4.6.2+ MediaPortal 1 13
    Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
    B TV-Server Auto-Update mptvdb after x hours General Support 0
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    TLD Windows 10 1903 feature update General Support 3
    azzuro [WiP] 5043: Update MP1 to VisualStudio 2019 MediaPortal 1 138
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    M [solved] Updated Swedish translation for MP 1.24 Submit: Localization of MediaPortal and DeployTool 0
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    Similar threads

























    Top Bottom