Updated plugin: Rar Mount 2 (1 Viewer)

senilix

Portal Member
October 18, 2008
42
2
norway
Norway Norway
There seems to be a bug in the latest dll, it does not unmont the drive after watching the movie/tv serie.
and this coused me to get a \Device\ImDisk5 device that could not be unmounted....
tryed the imdisk forums to no avail! -D/dosdev/force....... no go.....

to fix it i had to uninstall and reinstall imdisk...

for some reson the dll useses the -u 5 option....... ImDisk5? and when that is locked it can't mount a new movie/tv....
 

superture

MP Donator
  • Premium Supporter
  • January 5, 2008
    17
    0
    Sweden Sweden
    I have noticed RarMount2.exe always takes 50% of cpu, see attched picture. Expected behaviour?


     

    jackjson

    Portal Pro
    December 8, 2007
    70
    24
    Sweden Sweden
    I have noticed RarMount2.exe always takes 50% of cpu, see attched picture. Expected behaviour?


    No, it shouldn't take 50%. But I can't say that it doesn't do the same on my PC.
    I'll try to find some time to debug this.

    Now for the big news!
    I've created a very buggy proof of concept of my new project, SmbRAR.
    It is a CIFS / SMB / Samba / Windows-share server that can mount one (or many) folders on your PC as network shares. When you browse the shares all RAR archives are displayed as folders, and you can browse into them without decompressing. It's only working with 'stored' RAR archives (archives using no compression).
    It has no file count or file size limits (well, the alpha version will crash if you try it with very large files, but this will soon be fixed).

    Please note: This is currently not a replacement for RarMount2. It is very buggy and is intended for curious geeks only :)

    Read more and download:
    SmbRAR 0.1 (Alpha) (Page 1) - Development & alpha discussions - SmbRAR forum
     

    senilix

    Portal Member
    October 18, 2008
    42
    2
    norway
    Norway Norway
    thanx will try it! :)

    your smbrar forum has problems:
    An error was encountered

    Could not connect to smtp host "localhost" (10060) (Anslutningsf�rs�ket misslyckades eftersom den anslutna datorn inte svarade inom en viss tid eller p� grund av att den etablerade anslutningen till v�rddatorn inte l�ngre fungerar. ).

    The error occurred on line 155 in E:\wwwroot\smbrar.com\forum\include\email.php
     

    jackjson

    Portal Pro
    December 8, 2007
    70
    24
    Sweden Sweden
    thanx will try it! :)

    your smbrar forum has problems:
    An error was encountered

    Could not connect to smtp host "localhost" (10060) (Anslutningsf�rs�ket misslyckades eftersom den anslutna datorn inte svarade inom en viss tid eller p� grund av att den etablerade anslutningen till v�rddatorn inte l�ngre fungerar. ).

    The error occurred on line 155 in E:\wwwroot\smbrar.com\forum\include\email.php
    Sorry. Had to reconfigure the mail settings.
    Give it a new try.

    And thanks for pointing that out!

    Jack
     

    bozzo70

    Portal Pro
    November 19, 2006
    71
    0
    Sweden Sweden
    First this is a great plugin:)

    When i try this with Moving Pictures and load .rar files it doesnt work, it starts and shuts down
    right away. When I use it with my Movies it works ok and load .rar files so I can watch movies.
    Using MP 1.0 and no SVN build.
     

    bozzo70

    Portal Pro
    November 19, 2006
    71
    0
    Sweden Sweden
    Thanks for the tip.

    Didnt work for me :sorry:

    When I load the movie it mounts and right away it Unmounts the same file, and this happens only in Moving
    Pictures when i do the same thing in My Movies everything works ok.:(
     

    Spragleknas

    Administrator
  • Team MediaPortal
  • December 21, 2005
    9,473
    1,822
    Located
    Norway Norway
    Country flag
    Ah.. I only tested it in MyVideos, and, as you say, it worked well there. I kinda thought it would be the same with MovPic, as it uses same playersettings (I thought).
     

    bozzo70

    Portal Pro
    November 19, 2006
    71
    0
    Sweden Sweden
    First this is a great plugin:)

    When i try this with Moving Pictures and load .rar files it doesnt work, it starts and shuts down
    right away. When I use it with my Movies it works ok and load .rar files so I can watch movies.
    Using MP 1.0 and no SVN build.
    Anybody have a' suggestion what I should try to make it work ?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    V [solved] Startup Crash if Video Folders not online/accessible. (default videos plugin) General Support 10
    G Update von MediaPortal Installationsprobleme? 0
    morpheus_xx [Evaluate] Update to VS 2019? MediaPortal 2 4
    B MPEM update list never completes. General Support 0
    JJDoherty Updated DTT frequencies for Ireland... Submit: EPG-Grabbers and tuningdetails 1
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    ajs Mediaportal update to .Net 4.6.2+ MediaPortal 1 13
    Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
    B TV-Server Auto-Update mptvdb after x hours General Support 0
    TLD Windows 10 1903 feature update General Support 3
    azzuro [Pending] Update MP1 to VisualStudio 2019 MediaPortal 1 36
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    M [solved] Updated Swedish translation for MP 1.24 Submit: Localization of MediaPortal and DeployTool 0
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    Neoculture Bulk file name update My TVSeries 6
    HTPCSourcer [Evaluate] MP2-Updates do not remove the GUID of previous installs MediaPortal 2 13
    Rob Hexenmeister [solved] Latests Media Handler - Skinning an updating window or control Fanart Handler 26
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    Similar threads

























    Top Bottom