Version 0.2.8.5 for MP 1.21

Discussion in 'ASIO music player' started by Symphy, January 28, 2019.

  1. Symphy
    • Team MediaPortal

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    494
    Likes Received:
    132
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +152 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    • Like Like x 2
    • Thank You! Thank You! x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. LennyW

    LennyW Portal Pro

    Joined:
    July 19, 2012
    Messages:
    206
    Likes Received:
    8
    Gender:
    Male
    Ratings:
    +9 / 3
    Home Country:
    Germany Germany
    Show System Specs
    I will give it a try as soon as I can. Does it work with MP1.21 only or would you expect it to work with previous versions, too?
    I think that the sound with WASAPI (Intel chip, WIN7) is not as "clear" as it was when I have used Pureaudio. Is this even possible? I have connected the HTPC by HDMI to a YAMAHA sourround receiver,

    Best regards
    LennyW
     
  4. Symphy
    • Team MediaPortal

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    494
    Likes Received:
    132
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +152 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Haven't tested it against other versions, so i don't know... Nothing changed really, just a rebuild against the updated MP dlls.

    Have you been using PureAudio with that same setup? HDMI audio connections seem to be suffering from jitter.
     
  5. LennyW

    LennyW Portal Pro

    Joined:
    July 19, 2012
    Messages:
    206
    Likes Received:
    8
    Gender:
    Male
    Ratings:
    +9 / 3
    Home Country:
    Germany Germany
    Show System Specs
    The setup was different, because my HTPC had a different chip (AMD) and a seperate graphics card at this time. Connection has been HDMI all the time.

    Best regards
    LennyW
     
  6. Symphy
    • Team MediaPortal

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    494
    Likes Received:
    132
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +152 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    In theory WASAPI should perform equal to ASIO, especially in exclusive mode.

    Thing is, you never know for sure how drivers and hardware are exactly engineered, and you never know for sure if some sort of resampling is being done somehwere in the chain. In my opinion the best recipe is still a dedicated PCI audiocard targeted towards musicians.

    In your case the test is simple: play a file containing DTS encoded material through MP and see if the reciever recognises that. If that works, the signal is not altered in any way.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!