Version 0.2.8.5 for MP 1.21 (1 Viewer)

LennyW

Portal Pro
July 19, 2012
206
11
48
Germany Germany
I will give it a try as soon as I can. Does it work with MP1.21 only or would you expect it to work with previous versions, too?
I think that the sound with WASAPI (Intel chip, WIN7) is not as "clear" as it was when I have used Pureaudio. Is this even possible? I have connected the HTPC by HDMI to a YAMAHA sourround receiver,

Best regards
LennyW
 

Symphy

Retired Team Member
  • Premium Supporter
  • August 25, 2007
    501
    150
    Groningen
    Netherlands Netherlands
    Country flag
    I will give it a try as soon as I can. Does it work with MP1.21 only or would you expect it to work with previous versions, too?
    Haven't tested it against other versions, so i don't know... Nothing changed really, just a rebuild against the updated MP dlls.

    I think that the sound with WASAPI (Intel chip, WIN7) is not as "clear" as it was when I have used Pureaudio. Is this even possible? I have connected the HTPC by HDMI to a YAMAHA sourround receiver,
    Have you been using PureAudio with that same setup? HDMI audio connections seem to be suffering from jitter.
     

    LennyW

    Portal Pro
    July 19, 2012
    206
    11
    48
    Germany Germany
    The setup was different, because my HTPC had a different chip (AMD) and a seperate graphics card at this time. Connection has been HDMI all the time.

    Best regards
    LennyW
     

    Symphy

    Retired Team Member
  • Premium Supporter
  • August 25, 2007
    501
    150
    Groningen
    Netherlands Netherlands
    Country flag
    In theory WASAPI should perform equal to ASIO, especially in exclusive mode.

    Thing is, you never know for sure how drivers and hardware are exactly engineered, and you never know for sure if some sort of resampling is being done somehwere in the chain. In my opinion the best recipe is still a dedicated PCI audiocard targeted towards musicians.

    In your case the test is simple: play a file containing DTS encoded material through MP and see if the reciever recognises that. If that works, the signal is not altered in any way.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,366
    4,994
    France - IDF
    France France
    Country flag
    Hello @Symphy
    Can you provide the asio file, i found only the asio. 2.3 sdk, not the sdk2.2.
    Thank

    Envoyé de mon LG-H870S en utilisant Tapatalk
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 6
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    J New .NET version? General Development (no feature request here!) 0
    hounddog How to get My Films working in MP 1.20 My Films 5
    Similar threads

























    Top Bottom