Very slow start (1 Viewer)

Penbrock2

Portal Member
December 18, 2014
41
3
57
United States of America United States of America
I have a bit of a strange issue. I have been using (and loving) MP_TVSERIES for years now but a week ago when I pick it from my main screen it is taking a very long time to open.
It can take up to 4 minutes to get the screen to come up
 

SpudR

Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,633
    702
    Yorkshire, UK
    England England
    Country flag
    many things could be wrong here:
    • Drive becoming corrupted
    • Database corruption
    • Database size
    • HDD drivers
    • Windows update
    Hard to quantify...
     

    Penbrock2

    Portal Member
    December 18, 2014
    41
    3
    57
    United States of America United States of America
    Thanks, This started all at once so I'm hoping not a drive issue.
    I'll start by reinstalling the plug in
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    mrmojo666 seek video over lan very slow for big and highbitrates videos General Support 11
    A 1.24.0 MP config goes very small and unreadable if called from MP with F2 1.24 Pre Release 0
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    C Importer works super slow My TVSeries 5
    doskabouter 1.23.0 Slow rendering times Bugreports 44
    A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
    F GUI incredibly slow Performance General 22
    D Getting Started General Support 30
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 21
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    ajs Trakt error when start with MP crash Trakt 1
    F Recording starts at second time only MediaPortal 1 Talk 6
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    Icaro Close MP when the external player is started General Support 13
    M MP1 stops responding after Starting Plugins General Support 14
    joecool70 Fehlermeldung Error invoking action "Start Timeshift" Allgemeines Support- und Diskussionsforum 1
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    T MP bricht Videos und Serien beim Start ab. Allgemeines Supportforum 4
    D Enhance "wake on lan" feature (on demand, not on start) Feature Requests 6
    Similar threads

























    Top Bottom