Video Playback Stuttering (1 Viewer)

igork72

Portal Member
April 18, 2020
19
6
Israel Israel
Country flag
Hi,

Recently I encountered a very annoying problem with MediaPortal and I would really appreciate any help debugging it. My video playback is randomly stuttering, getting out of sync with audio, and starts looping and glitching. This happens on different media files, and usually after a while, but at no specific time.
I've tried:
  • Updating Intel drivers
  • placing the media files on an SSD instead of HHD
  • upgrading to MediaPortal 2

but the problem still persists

Currently use media portal 1.24, modern computer (SSD, 8 GB RAM, etc)
 

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,876
    5,538
    France - IDF
    France France
    Country flag
    Hello,
    You must always providing log, we are not medium for now lol.
    Your file is not broken? Do you try on other software, can you share the file?

    Envoyé de mon LG-H870S en utilisant Tapatalk
     

    igork72

    Portal Member
    April 18, 2020
    19
    6
    Israel Israel
    Country flag
    Thanks for the answer

    1) Do I need attach specific file from C:\ProgramData\Team MediaPortal\MediaPortal\log ?
    2) >>Your file is not broken?
    File is not broken' it happens almost with every video file

    >Do you try on other software, can you share the file?
    I trying on VLC and seems problem not exist there , but I prefer MP
    Share file will not help, it's many different files and problem not reproducible, it may happens or not happens on same file and when it happens it is always in different times
     

    igork72

    Portal Member
    April 18, 2020
    19
    6
    Israel Israel
    Country flag
    Do you have set lavfilter correctly?
    I don't know that means correctly for LAV video decoder

    But I tried to change to another codecs too, for example I set Mpeg4s Decoder DMO for Divx\Xvid video in media portal configuration - same problem.

    It seems the problem probably related to cache.
    In VLC there is a option to increase cache values, but I didn't found such option in MediaPortal
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,876
    5,538
    France - IDF
    France France
    Country flag
    It's the 1st timd you use mp?
    Did you install lavfilter during mp setup?

    Envoyé de mon LG-H870S en utilisant Tapatalk
     

    igork72

    Portal Member
    April 18, 2020
    19
    6
    Israel Israel
    Country flag
    I use MP several years, problem starts in last months

    Did you install lavfilter during mp setup?
    Yes
    I also completely reinstall MP a week before
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,876
    5,538
    France - IDF
    France France
    Country flag
    can you share your logs, look to watchdog, first option and try to play something please, when stuterring appear, close MP and send logs
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    A [solved] Video playback only successful after second attempt when returning from standby General Support 5
    O No Video playback on Media Portal 2.2.3 Newcomers Forum 2
    A Working server, no video playback on client General 5
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    raffe Trailers via Youtube in Online Videos (for movies and maybe also TV-series) Feature Requests 0
    raffe [solved] [Solved] How to import TV series Videos Not in any online source? General 8
    bta489 Sometimes no image rendered when playing video watch/edit Videos 49
    S External player in MP2 and see videos made with my cam? General 8
    S Be able to see photos and videos together MediaPortal 1 Skins 1
    catavolt [solved] LMH - Wrong Video order Fanart Handler 27
    ajs [Bug] 5058: BlackScreen instead XMas Video :) MediaPortal 1 302
    rainbowforest MP2 - V2.3 Anmeldung Online Video (Streaming provider) Allgemeines Support- und Diskussionsforum 9
    doskabouter 1.26.0 Codec question (unable to play video, lv50 codec) Codecs, External Players 24
    Scheibes MP2 - V2.3 2. Client stops video on 1. Client Submit: Bug Reports 10
    S MP2 - V2.3 MP2 No video General 6
    Sakols No video in channel preview window General Support 12
    P Nach Video Stream muss TVService beendet werden TV / Streaming 0
    E 1.25.0 Change AVC / AAC Codec for Analog card captured videos Codecs, External Players 0
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    R Bug: Video Folders disappear General Support 11
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    B some music videos stutter Watch / Listen Media 0
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 2
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2

    Similar threads

    Top Bottom