[solved] vob files (dvd rips) no audio (1 Viewer)

eetaylog

Portal Pro
March 6, 2007
874
41
39
South London
England England
Still struggling with this. I've set up MP to run in window mode with LAV settings running in my tray. When I run an mpeg2 video through moving pictures the AC3 filter settings show up in my tray and I can see the input and output audio levels running just fine.

My system is set up to run as a stereo output and I can see output channels left and right bobbing up and down indicating that the filter is sending the audio to the sound card correctly but I'm still not hearing anything through my speakers.

Switching filters makes no difference, I've tried ffdshow, ac3 filter and LAV but no luck. Only seems to happen with mpeg2 in moving pictures. Next step will be to reinstall mediaportal :(
 

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    Switching filters makes no difference, I've tried ffdshow, ac3 filter and LAV but no luck. Only seems to happen with mpeg2 in moving pictures. Next step will be to reinstall mediaportal
    Can you check your windows sound mixer while running MP and your vob files. Maybe the mixer for MediaPortal is set to zero (mute).
     

    eetaylog

    Portal Pro
    March 6, 2007
    874
    41
    39
    South London
    England England
    Switching filters makes no difference, I've tried ffdshow, ac3 filter and LAV but no luck. Only seems to happen with mpeg2 in moving pictures. Next step will be to reinstall mediaportal
    Can you check your windows sound mixer while running MP and your vob files. Maybe the mixer for MediaPortal is set to zero (mute).
    Surely i wouldnt be able to hear anything in TV series when playing vob files if that was the case though?
     

    RoChess

    Extension Developer
  • Premium Supporter
  • March 10, 2006
    4,342
    1,824
    Country flag
    Is LAV perhaps configured to bitstream the signal as-is to your reciever, and you need processing to convert it first in order to hear it?
     

    eetaylog

    Portal Pro
    March 6, 2007
    874
    41
    39
    South London
    England England
    Is LAV perhaps configured to bitstream the signal as-is to your reciever, and you need processing to convert it first in order to hear it?
    Not really sure. This has happened all of a sudden, i didnt have this issue last week, something seems to have happened since i updated my AVG antivirus software and its knocked some settings off somewhere. Very irritating.
     

    eetaylog

    Portal Pro
    March 6, 2007
    874
    41
    39
    South London
    England England
    FINALLY SORTED!! Turned out that the audio renderer setting in the DVD config settings was set to DirectSound. Flicked it over to MP audio renderer and it worked perfectly again.

    Looks like vob files which have dvd rip folder structures (video_ts etc) in moving pictures use the DVD settings rather than Video settings.

    :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M WTV Files does not play on client, MPEG files works well General 0
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    J Help with new grabber file. WebEPG 1
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    G WTV files General 11
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 9
    R [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files Submit: Bug Reports 7
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    M Keymapping Which File To Edit General Support 4
    F No data in "File Details" Moving Pictures 2
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    B xml file for perfect player Newcomers Forum 1
    K How to enable autoplaying of the next video files in the folder MediaPortal 1 Talk 2
    B Text files attached to videos Watch / Listen Media 10
    Neoculture Bulk file name update My TVSeries 6
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
    C How do I get MediaPortal to separate recording files by channel and month? General 2
    CyberSimian [Bug] Signed/unsigned error in calculation of file timestamps MediaPortal 1 11
    HTPCSourcer [solved] Sometimes persistent issues when playing specific h264 mkv files MediaPortal 2 18
    J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
    Similar threads

























    Top Bottom