Watch-Movies / Watch-Series?? Not working or am I missing something? | Page 3

Discussion in 'OnlineVideos' started by griffindodd, October 3, 2010.

  1. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,805
    Likes Received:
    757
    Location:
    Nuenen
    Ratings:
    +1,124 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Now it really definitely really surely should work...


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs

    YES you are the man. :D

    Good work
     
  4. SilentException
    • Premium Supporter

    SilentException Retired Team Member

    Joined:
    October 27, 2008
    Messages:
    2,617
    Likes Received:
    1,125
    Gender:
    Male
    Location:
    Rijeka, Croatia
    Ratings:
    +1,129 / 0
    Home Country:
    Croatia Croatia
    This made me LOL :)

    doskabouter, can I somehow get XML for those two sites without running updater (i'm not using auto update - always use latest XML from SVN) ?
     
  5. fuujdatdude

    fuujdatdude New Member

    Joined:
    November 7, 2010
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Does the buffer have to reach 100% in order for these 2 feeds to start playing. After buffering for at least 10 minutes, I'm currently at 65% and it still has not started. I have the same problem with both watch-movies and watch-series.
     
  6. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,805
    Likes Received:
    757
    Location:
    Nuenen
    Ratings:
    +1,124 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    The xml hasn't changed, it was a problem with building the siteutil against the current svn, which won't work with the 0.26 release.

    Committed some minor fixes to the svn though.

    I guess that has something to do with your codecs. Normally the video should start playing after buffering to 2%, but I recall some issues where the codec wanted to have the complete file before starting playback. Or you have your playback buffer set to 100% in the configuration...
     
  7. fuujdatdude

    fuujdatdude New Member

    Joined:
    November 7, 2010
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    I'm using the Cyberlink FLVsplitter. (Its the only one that allows me FFW and RWD)
    I changed to the Gabset flvsplitter and the Watch-Movies and Watch-Series streams start after 2%

    Strange thing is all of the other video sources play after 2% using the Cyberlink FLVsplitter.

    Is there anyway I can set custom configuration to force Watch-Movies and Watch-Series to start after 2% using the Cyberlink FLVsplitter?

    nevermind, i got it to work correctly with some videos. experiencing one other bug but i'll play around and check the board before i post anything else. Thanks for the help!!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!