Watch-Movies / Watch-Series?? Not working or am I missing something? | Page 2

Discussion in 'OnlineVideos' started by griffindodd, October 3, 2010.

  1. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,796
    Likes Received:
    752
    Location:
    Nuenen
    Ratings:
    +1,115 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    That 88% is what is on the site itself, and I think it's either the chance of playing ok, or the rating that users give to the quality.

    If an option hase "ns", it means that this video-hosting site isn't supported by the plugin at this moment.

    And btw: you can fill your systemspecs in your profile...

     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Olijames

    Olijames Portal Member

    Joined:
    November 17, 2008
    Messages:
    29
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi doskabouter,

    Thank you for getting back to me so promptly.

    So I think that I am getting it, I need to look for sites that are listed as 100% and do not say ns?

    I tried this and not had any sucess. Any other ideas?

    Also I have filled out my system specs, I only wrote it out in the post so that incase anyone didnt click the My system link they would know what I was running ;)

    Oli.
     
  4. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,796
    Likes Received:
    752
    Location:
    Nuenen
    Ratings:
    +1,115 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Well, what i mostly do is get the highest percentage of the hosters that don't have ns behind them, and after a while you'll have your preferences for particular hosters that works fine (bandwidth and quality-wise).

    If you have dead links (without ns), that do work on the site itself, it could be a bug in the software. Examples are appreciated.
     
  5. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    The number stands for how many people have reported it to be a broken link, more reports the lower the number.
    Is how I understand it. Doesn't always mean its a bad link just hasn't worked for some people.

    Yes my watch-series is broke too.
     
  6. fuujdatdude

    fuujdatdude New Member

    Joined:
    November 7, 2010
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    i'm experiencing the same problem. Here is the error showing in my log

    2010-11-07 15:25:26.999023 [Warn.][OnlineVideos(31)]: [OnlineVideos]System.MissingMethodException: Method not found: 'System.String OnlineVideos.Sites.SiteUtilBase.GetRedirectedUrl(System.String, System.String)'.
    at OnlineVideos.Sites.WatchSeriesUtil.SeriesVideoInfo.GetPlaybackOptionUrl(String url)
    at OnlineVideos.MediaPortal1.GUIOnlineVideos.<>c__DisplayClass3c.<Play_Step2>b__38()
    at OnlineVideos.MediaPortal1.Gui2UtilConnector.<>c__DisplayClassc.<ExecuteInBackgroundAndCallback>b__a()
     
  7. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Hi doskabuter Can we please get an update to what's going on. Do you need logs or are you still working on it?

    Cheers
     
  8. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,796
    Likes Received:
    752
    Location:
    Nuenen
    Ratings:
    +1,115 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Should work again after an autoupdate.
     
  9. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Just done auto-update still can't get anything to play.
     
  10. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,796
    Likes Received:
    752
    Location:
    Nuenen
    Ratings:
    +1,115 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Ok, now it really should work
     
  11. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Um no luck this time either. :(
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!