1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WebEPG Problem - Keine Updates mehr per tvtoday | Page 8

Discussion in 'Allgemeines Supportforum' started by raphael@mediaportal, December 9, 2013.

  1. Entdecker

    Entdecker Portal Member

    Joined:
    May 28, 2014
    Messages:
    47
    Gender:
    Male
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hallo zusammen,

    Die "klack_de.xml" macht aus irgend einen Grund bei mir der neusten "MediaPortal Version 1.16 pre" Probleme nach einen web EPG Suchlauf erscheinen die EPG Infos (nur in der Version 1.16 pre) wie auf folgenden Bildern zu sehen mit irgendwelchen "xml" resten ( auch noch einer Neuinstallation!) zusammen im EPG. In MediaPortal 1.15, 1.12 habe ich keine Problem.

    Gibt es hier jemanden der den Fehler bestätigen kann? oder hat jemand eine Idee hat woran der Fehler liegen könnte?
    @TKOlit kann es sein das die "klack_de.xml" andere xml Befehle enthält als die tvMovie_de.xml?

    Da das Problem nur bei der "klack_de.xml" auftritt bin ich mir nicht so sicher ob ich den Fehler im MediaPortal 1.16pre Forum melden soll, deshalb hier erstmal die Nachfrage. Die "www_tvmovie_de.xml" läuft mit MediaPortal 1.16" nach wie vor problemlos.

    EPG-mit xml teilen.PNG




     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. TKOlit

    TKOlit New Member

    Joined:
    December 12, 2015
    Messages:
    3
    Ratings:
    +6 / 0
    Home Country:
    Germany Germany
    Ich habe es gerade nochmal getestet, funktioniert bei mir ohne Probleme.
    Du könntest ja mal schauen, was bei dir im Log steht und das dann hier posten.
    Zu finden ist das Log unter C:\ProgramData\Team MediaPortal\MediaPortal TV Server\log\SetupTv.log .
    Die entsprechenden Stellen sollten relativ klar zu erkennen sein.

    Ich häng die Originaldatei hier mal noch als Anhang zum herunterladen mit an, vielleicht ist ja auch nur was beim Kopieren kaputt gegangen (Umlaute, Zeilenumbrüche, was weis ich).
     

    Attached Files:

  4. Entdecker

    Entdecker Portal Member

    Joined:
    May 28, 2014
    Messages:
    47
    Gender:
    Male
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi TKOlit,
    erstmal nochmal danke für die Rückinfo ich habe jetzt nochmal die "www_prisma_de.xml" ausprobiert auf meinen Produktivsystem (MediaPortal 1.12) und auf einen MP 1.15 ausprobiert dort laufen alle 3 WebEPG Dateien nun wieder ohne Probleme vielen dank! Auch nochmal vielen Dank für die Erweiterung der EPG Beschreibungstextes!

    Auf meinen Testsytem mit MP 1.16 laufen leider die "www_prisma_de.xml" und "www_klack_de.xml" nicht mehr. Ich werde auf jeden fall mal im 1.16 Pre Forum mal nachfragen ob jemand anders den Fehler ebenfalls hat.
     
    Last edited: March 22, 2017 at 20:03
  5. Entdecker

    Entdecker Portal Member

    Joined:
    May 28, 2014
    Messages:
    47
    Gender:
    Male
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi @TKOlit
    sorry das ich nochmal nachharke wegen der www_prisma_de.xml" und "www_klack_de.xml" Grabber Dateien.

    Ich habe im MediaPortal 1.16 pre Forum nachgefragt ob sich etwas am dem "WebEPG plugin" geändert hat und warum die Grabber xml unter "www_prisma_de.xml" und "www_klack_de.xml" nicht mehr unter MediaPortal 1.16 lauft. 'Die Antwort war am WebEPG Plugin hat sich aktuell nichts geändert jedoch meinte

    @mm1352000 das dass Problem folgendes wäre:

    "In short: the cause of the problems is that the websites have changed and the grabbers have not been updated to compensate. It's nothing to do with differences between MP 1.15 and MP 1.16 PR."

    Quelle: Chances at WEbEPG Plugin at MediaPortal 1.16 pre?

    Da ich leider keinerlei Erfahrung mit xml und Programierung damit habe meine Frage an dich kannst du den Fehler eventl. finden?

    Im Anschluss meinte @mm1352000 könnten man "hier" (Submit: EPG-Grabbers and tuningdetails)

    Fragen das die Grabber Dateien in MediaPortal übernommen werden, wenn du selbst keine zeit hast würde ich das nach dem herausfinden des Fehlers das auch machen.

    Entdecker
     
    Last edited: March 25, 2017 at 10:13
Loading...

Users Viewing Thread (Users: 1, Guests: 0)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!