WebMP Skin - jQui (Updated: 1-2-2013) | Page 6

Discussion in 'MPExtended' started by Lyfesaver74, June 5, 2012.

  1. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Gunna take another day or two on those fixes.. they are not hard at all... just real busy. Say 12-48 hours and I should have it ready.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. bribbon
    • Premium Supporter

    bribbon MP Donator

    Joined:
    September 11, 2008
    Messages:
    470
    Likes Received:
    95
    Gender:
    Male
    Ratings:
    +106 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    No Problem, take the time you needed!
     
  4. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Okay guys... here is what is going on.... Now that I have time to work on jQui, I wanted to update MPE/WebMP as well at the same time. Offering a patch to fix current jQui release as well as an updated release for updated MPE/WebMP..... well it broke jQui. Took me all day to get default skin to work and then to fix streaming issues.

    Soon as I get current jQui working again I will test the fixes I did and then upload them here...I swear... my life..... smh!!! =)
     
  5. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Okay here is what is going on in the world of jQui:

    I got my server working again (it is a pain to keep up with dev builds as often things get changed). I am currently shelving jQui for another week or so as 0.5 is VERY close to an alpha/beta release and I need to do some work on the default skin. Also any changes I might make now might require more work again later. I think at this point, with 0.5 being so close to final release it would be best if I just wait until then to release jQui with the new fixes.

    Sorry if anyone was hoping to get these fixes sooner =(
     
    • Like Like x 1
  6. valtam

    valtam Portal Pro

    Joined:
    March 27, 2010
    Messages:
    94
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    New Zealand New Zealand
    Hi, any update on this? Thanks.
     
  7. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    yes Valtam... I can confirm that MPE 0.5 has been put into a freeze, and that means it is very close to release candidate being sent out to testers for a 2 week test run. I think it is the goal of the developers to have both MPE and aMPdroid (have to release them at the same time for this release as it has SOOOOO many changes from 0.4.x (or at least thy are trying to do that, I think)) by the end of this month/start of next month.

    I can say that I have finished my changes to the default skin, and am back to finishing up jQui's final touches, so it will be more than ready when 0.5 gets released.


    Thanks so much for your patience!!
     
    • Like Like x 1
  8. valtam

    valtam Portal Pro

    Joined:
    March 27, 2010
    Messages:
    94
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    New Zealand New Zealand
    Thanks for the update.
     
  9. bibo456

    bibo456 Portal Pro

    Joined:
    July 22, 2008
    Messages:
    55
    Likes Received:
    1
    Ratings:
    +2 / 0
    Home Country:
    France France
    Show System Specs
    Hello Lyfesaver74,

    Is it possible to get your latest version and MPE0.5 for testing ?
    I can't wait to try.

    Thank you for all your work
     
  10. turtles321

    turtles321 Portal Member

    Joined:
    January 9, 2011
    Messages:
    13
    Likes Received:
    0
    Ratings:
    +0 / 0
    +1
     
  11. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    Soon, as it is not quite ready for testing yet. But soon.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!