WebMP Skin: Simplicity (1 Viewer)

MrEMan

Portal Member
February 3, 2007
37
44
Home Country
Here it is, my entry for the WebMP Skinning Contest

simplicity.png
Simplicity

I thought this might be fun and it was. It was a lot harder than I thought and there are a few issues but I'm happy.

Installation:
  1. Stop MpExtendedService and MPExtended WebMediaPortal Service
  2. Extract the file Simplicity.7z file into your MPExtended directory: \MPExtended\WebMediaPortal\www\Skins
  3. Start MpExtendedService and MPExtended WebMediaPortal Service
  4. Select the skin from the settings page.
  5. Enjoy :)
I will add some screenshots soon.

I would like to thank Lyfesaver74 for such a great idea in getting some community involvement, Oxan for MPExtended and everyone else who influenced the skin especially Dragy as I may have borrowed your image.

Screenshots :)
Clipboard01.png Clipboard02.png Clipboard03.png Clipboard04.png Clipboard05.png Clipboard06.png Clipboard07.png Clipboard08.png Clipboard09.png Clipboard10.png

Update:
Fixed the home screen. Images don't appear on the next line when viewing on low resolution.
Made the TV Program Details (Schedule) more like the Recordings page. [Not sure if this was allowed for the contest]
Removed a spare image and some CSS.
 

Attachments

Last edited:

The_Stig
Country flag

Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    How about screenshots to see first if one personally likes it before installing? Thanks and good luck for the contest.
     

    DieBagger

    Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    35
    Austria
    Home Country
    Austria Austria
    I really like your skin, the overall design is absolutely stunning... Also the name fits perfectly, it's simple yet very elegant...

    A few things I noted on a quick test drive:
    • No recordings page: I get a "Page not found" when I try to open the recordings -> this might be caused by me using a dev version (0.6) though
    • Pressing on the main "Movies" "TvShows" or "Tv" buttons does nothing (only selecting a submenu works)
    • The left part of the banner (mainly the "WebMediaPortal ...access your media from anywhere") looks a bit out of place for some reason... Can't really put a finger on it, maybe its a bit too small compared to the rest of the ui?
    Anyways GREAT job, just /me nitpicking on an extremely well done skin!!
     

    MrEMan

    Portal Member
    February 3, 2007
    37
    44
    Home Country
    Thanks DieBagger,

    I did have a larger banner for a while but changed it to the smaller one because I thought it was too large :)

    Now I have made a few changes :)
    • Larger banner again and header with a larger clock (looks better to me)
    • The main navigation buttons now go to the first sub option (All Movies, All TV Shows and TV Guide)
    I couldn't get a Page not found error though. Were you going to /Television/Recording/1 or /Television/Recording (have to manually do this one and I get an error here with my skin and with the default skin) or were you trying /Television/Recordings which works here.

    Thanks again for checking.

    If anyone else has tried my skin and has suggestions feel free to speak up.

    Regards
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    No recordings page: I get a "Page not found" when I try to open the recordings -> this might be caused by me using a dev version (0.6) though
    That's caused by using 0.6 indeed. (Recordings have been split out to their own controller in 0.6. Once we near the release for 0.6, which will take some time, I'll create a upgrade guide for skins).
     
    Last edited:

    clahs

    Portal Member
    April 8, 2008
    5
    0
    37
    Ikast
    Home Country
    Denmark Denmark
    After i install the Skin og change it in settings, it looks still as is was the default skin.

    Runing on Windows 8, 64Bit with MP1.3.0.
     

    MrEMan

    Portal Member
    February 3, 2007
    37
    44
    Home Country
    Hi clahs,

    I don't have Windows 8 so can't check that. I do run Win 7 x64 on the server and my computer with IE10 and have not had any problems.
    Have you tried other skins and do they work?
    Are you using MPExtended WebMediaPortal 0.5.3 or an older version?
    What browser are you using?

    Regards
     

    Lyfesaver74
    Country flag

    Public Relations
  • Premium Supporter
  • September 25, 2010
    1,544
    1,122
    Texas
    Home Country
    United States of America United States of America
    @MrEMan it would probably be a good idea to move the screenshots from the post they are in now and edit the first post and place them there =) just an idea
     

    MrEMan

    Portal Member
    February 3, 2007
    37
    44
    Home Country
    Hey,
    I've copied the images but I can't delete the post.
    Regards
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom