[NVIDIA] Which driver version and why? (1 Viewer)

winterescape

MP Donator
  • Premium Supporter
  • April 5, 2009
    245
    16
    Home Country
    United States of America United States of America
    Which driver version and why?

    So what I would like to know is what Nvidia hardware you have and which driver you are using with it and why?
    I have on board graphics on a Asus m3n78-em, IGP 8300
    With 182.06 driver

    I am running the 182.06 driver version because of hdmi issues discussed in this thread https://forum.team-mediaportal.com/...e-hdmi-detection-60706/index2.html#post481101

    I tried 185.85 and 186.18 without any success, have not yet tried any 190.xx release

    thanks!
     

    winterescape

    MP Donator
  • Premium Supporter
  • April 5, 2009
    245
    16
    Home Country
    United States of America United States of America
    Still wondering if anyone is running any of the newer Nvidia drivers with an 8200/8300 board or if anyone is having any luck with the 19x.xx drivers with a HDMI connection?
    Thanks...
     

    winterescape

    MP Donator
  • Premium Supporter
  • April 5, 2009
    245
    16
    Home Country
    United States of America United States of America
    I've just re-installed my HTCP.
    I use version 191.07, no issues here.

    Thanks, From your system specs looks like you run the 8500GT with 512MB, do you power down & up your system, S3 or S4 with HDMI or is it on all the time?

    No HDMI handshake issues?
     

    doornjoostje

    Portal Pro
    December 6, 2007
    432
    14
    Home Country
    Netherlands Netherlands
    I've just re-installed my HTCP.
    I use version 191.07, no issues here.

    Thanks, From your system specs looks like you run the 8500GT with 512MB, do you power down & up your system, S3 or S4 with HDMI or is it on all the time?

    No HDMI handshake issues?

    I use S3 and do not have any HDMI issues.
    I do have sometimes with the wakeup, but I think it is releated to the current SVN build.
     

    Mew

    Portal Pro
    January 11, 2007
    356
    111
    50
    Hertfordshire
    Home Country
    England England
    Country flag
    Hi

    I have just installed 195.39 on Windows 7 Home Premium x64 for my 8500 GT.

    I was using 191.07 but this did not seem to want to save a PAL setting of 720 x 576 at 25Hz. If I tried, it flipped to NTSC. The best I could manage was PAL 800 x 600 at 25Hz.

    I thought I was going to have the same issue with 195.39 as it did this the first time, but now it seems to have applied it. I did have a shaky moment after installing the new driver where the display turned black and white but after a reboot Windows came back as black and white then changed to colour. I have used it again since and hopefully it will be alright until I fiddle with it again.

    The initialisation if Direct X seems quicker with this version of the driver. With 191.07 I had to have a start up delay of 30 seconds to stop the automatic start up of MediaPortal failing. I think I could probably reduce this to 10 seconds now.

    Mew
     

    bitbusta

    Portal Member
    March 8, 2009
    7
    1
    Home Country
    Germany Germany
    Greets,

    using the 191.07 with the latest beta svn mp.
    Got only Problems with the Audio over hdmi:

    - permanent audio loss on pause/resume video
    - video/audio stop on switch of tv

    But both are MP Problems, no problems with MPC-HC here.
     

    winterescape

    MP Donator
  • Premium Supporter
  • April 5, 2009
    245
    16
    Home Country
    United States of America United States of America
    Upgraded my video driver (Nividia) to 195.62 today.

    So far it looks like Nvidia fixed the HDMI problem with the 8300, system will boot and sleep with TV turned on or off and picture will come back upon resume.

    Only strange observation is that with the prior driver HDCP showed the green check mark. With this driver it shows a red X for HDCP and states "your TV supports HDCP but your video hardware does not” Very strange.....
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,617
    1,099
    Alingsås
    Home Country
    Sweden Sweden
    Country flag
    I've just made the switch from Windows XP MCE 2002 32 Bit -> Windows 7 Ultimate 64 Bit on my Dell computer with a Asus EN9400GT (PCI-E) and tried to create a resolution for 1080p @ 24Hz, but I get an error when I try to test the resolution in the NVidia Control Panel (Forceware 186.18, based on a report of it supporting manual timing =23.976) so the resolution isn't stored. I'm using the DVI output of the graphics adapter with a DVI->HDMI cable. The card also have HDMI output, but as my previous was VGA/DVI only, I've yet to buy a HDMI->HDMI cable to try.

    My 42" Panasonic Plasma isn't Full HD, but I've had a 24Hz source connected to it without issues (perfectly smooth playback), so I do believe it's compatible.

    Any users running Win7 Ultimate x64 who can recommend a suitable Nvidia driver so I can use 24Hz at last?
    Emph
     

    Users who are viewing this thread

    Similar threads

    Just to wrap this up I did eventually get MP2 installed, the above mentioned error was resolved once I uninstalled MP1. I then had firewall issues with MP2, the client could not see the server unless I turned the firewall off on the server, all rules seemed present and correct, so I eventually uninstalled MP2 as I needed a working...
    Just to wrap this up I did eventually get MP2 installed, the above mentioned error was resolved once I uninstalled MP1. I then had...
    I'm not quite sure what I've done, but somehow I seem to have broken our Mediaportal installation. I'm running it as a TV server...
    Replies
    6
    Views
    2K
    The throuble is here: The 'why' is a different question. Your server log has unfortunately been taken in INFO mode. You can switch the log level in the Client settings (see 'General'). Please try a restart of the MP2 Server Service under Windows Services. The service will be stopped and restarted, may take some time. Then check if...
    The throuble is here: The 'why' is a different question. Your server log has unfortunately been taken in INFO mode. You can...
    With which version of MediaPortal did you encounter the problem? MediaPortal Version: 2.2.3 Describe the Problem you encounter...
    Replies
    9
    Views
    765
    If it keeps annoying me enough I'll have to help you with that :whistle: That's weird, because video locks up first with audio still playing for a few more seconds before MediaPortal restarts, but this will give me a few more avenues to test for. The main difference is that when I was on 1.19-1.21 without this issue that it was HTPC...
    If it keeps annoying me enough I'll have to help you with that :whistle: That's weird, because video locks up first with audio...
    I've been dealing with weird crashes. The display would go into a checkerboard, or mainly a giant purple banner across the screen...
    Replies
    8
    Views
    675
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as a dedicated opto-electronic calibrator but it's more than adequate for this application and much better than trying to do things by eye (even when the lack of sync is massively obvious, subjective...
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as...
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as...
    Replies
    0
    Views
    313
    If you get it working then let me know because I never did. I would still like to know if MP is a viable pvr option for Kodi ds and if it is I still might use it someday.
    If you get it working then let me know because I never did. I would still like to know if MP is a viable pvr option for Kodi ds...
    I have setup MP 1 successfully in the past but this time I'm at kind of a loss. Before I go into details about my issues I want to...
    Replies
    5
    Views
    2K
    Top Bottom