WifiRemote - a tcp remote control server 0.8.3 [2014-07-20] (5 Viewers)

mrceolla

Portal Pro
December 11, 2010
136
12
Country flag
Thank you Stephen! I should've looked further for the update. I seem to recall updating WifiRemote via MediaPortal Extension Manager in the past, but this new version wasn't in there. Will this update be in there soon or should I expect to update WifiRemote via the method you outlined above for all future updates?
 

Stephen Bromfield

Portal Member
March 3, 2012
11
4
62
Great Britain (UK) Great Britain (UK)
It took me a bit of time to work out how to do it, I guess the reason it has to be done that way is that two versions can't be supported in the Extensions Manager.
The funny thing is I ended up downgrading myself to 1.16 because in the TV Guide the font size is tiny in 1.17, although I have written an Android app for the TV Guide to be able to set recordings etc it is nice to be able to use the guide on the TV and because I have backups on my NAS I am back on 1.16.
 

mrceolla

Portal Pro
December 11, 2010
136
12
Country flag
Thank you for the reply, Stephen. I understand. I'm just glad someone is still maintaining this plugin! Thank you!
 

KlausWirn

Portal Pro
November 18, 2010
87
18
Country flag
Hi everyone,

after i updated to mepo 1.18 i cant connect to Wifiremote with iviewer.
Updated to latest Version 8.3.1 but get no Connection.
I open the firewall ports. No luck.

Mpextended works fine. Before the update everything works fine.

Can someone help?
 

KlausWirn

Portal Pro
November 18, 2010
87
18
Country flag
Now, everything works fine.

Didnt know what exacly was the solution. Just reinstalled it, configure it, restart everything.

Thx
 

viperguy

New Member
July 20, 2008
4
0
New Zealand New Zealand
Just after a little help...
For the life of me i cannot use the playfile command to actually start a file playing, no matter how many (or how few) escape backslashes I use in my file path I always get a "Bad JSON escape sequence: \x" message in my logs.
The x here is whatever character happens to follow the first backslash I'm trying to escape.

The command documentation shows a file path with no escaped backslashes but no matter how I format the path i continue to get the error.....I've tried running my path through a JSON formatter/checker and using the results of that but no dice. Even when the path is as simple as c:\xxx it still complains, so I'm officially going mad from trying to escape slashes :)

Many thanks in advance
 

viperguy

New Member
July 20, 2008
4
0
New Zealand New Zealand
Just after a little help...
For the life of me i cannot use the playfile command to actually start a file playing, no matter how many (or how few) escape backslashes I use in my file path I always get a "Bad JSON escape sequence: \x" message in my logs.
The x here is whatever character happens to follow the first backslash I'm trying to escape.

The command documentation shows a file path with no escaped backslashes but no matter how I format the path i continue to get the error.....I've tried running my path through a JSON formatter/checker and using the results of that but no dice. Even when the path is as simple as c:\xxx it still complains, so I'm officially going mad from trying to escape slashes :)

Many thanks in advance

well as with all things, obviously asking for help is the way to get luck wih a task...turns out funnily enough I hadnt tried enough backslashes......
heres the path I eventually got working:
\\\\\\\\server\\\TV Shows\\\Ghosted\\\Season 1\\\Ghosted - 1x14 - Unbelievable.mkv

a bit of tweaking got my very short C:\xxx path working which actually needed to be C:\\\xxx to work, so i guessed that i needed triple \ between my directories...no idea i needed that many escape slashes as my prefix for my network shares to work but there you go (i'm sure theres a reason but I cant understand it at 2:30am)....so all working now thankfully
 

Muffsack

Portal Pro
June 24, 2005
88
31
Germany Germany
Country flag
Hello

Because my computer has a crash I reinstalled Windows 10 on my media computer. Everything works fine, but when I install the WifiRemote plugin, it appears in the "incompatible Plugins" part. And without that plugin ampDroid is not working. When I try to configure WifiRemote it crashes after a few seconds. The only difference to my old installation is that I used the 64 Bit version, instead of the 32 Bit before.

View attachment 202245

Does anybody has an idea? Thank you.

Best regards

Rene
Hi,
same problem here.
The only thing I updated is the MP Version from 1.22 to 1.23
WIFI remote has been working for all the years but after updating to the new MP Version it becomes an incompatble plugin and will disabled automatically.

Maybe there will be a solution because I would like to use it for MP Extended and MP IViewer again.

Best regards and may thanks in advance

Ralph
 

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    11,848
    6,702
    Kyiv
    Ukraine Ukraine
    Country flag
    @Developers any ideas?
    Code:
    [2019-10-15 20:41:25,769] [Config ] [Config Main] [DEBUG] - PluginsNew: loadPlugins C:\Team MediaPortal\MediaPortal\Plugins\process\WifiRemote.dll
    [2019-10-15 20:41:25,953] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.QRCodeGenerator is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:25,961] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.Data is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:25,968] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.MutableData is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:25,975] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MpExtended.MpExtendedProviders is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:25,983] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialog is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:25,991] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogTvSeriesRating is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:25,998] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogNotify is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,006] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.NowPlayingRecording is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,013] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.SetupForm is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,020] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MpExtended.MpExtendedHelper is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,027] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.NowPlayingRadio is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,034] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.Messages.MessagePlaylistDetails is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,041] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.ServerDescription is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,048] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogMovingPicturesRating is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,055] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.Messages.MessageFacade is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,062] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPPlayList.PlaylistEntry is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,069] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.Messages.MessageAuthenticationResponse is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,076] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.Messages.MessageDialog is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,083] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.NowPlayingTv is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,091] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogTvSeriesPin is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,098] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogProgress is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,105] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogSelect is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,113] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogTraktRating is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,121] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.PluginConnection.WindowPluginHelper is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,129] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.PluginConnection.MpMusicHelper is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,137] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogMovingPicturesPin is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,146] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.AuthMethod is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,153] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.Property is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,162] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogsHelper is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,170] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogOk is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,177] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogMenu is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,186] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.NowPlayingVideo is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,193] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPFacade.MpFacadeHelper is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,202] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPFacade.FacadeItem is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,210] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MpExtended.MpExtendedMediaTypes is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,217] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogRating is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,226] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.PluginConnection.MpTvServerHelper is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,233] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.MpDialogYesNo is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,241] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,249] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.WifiRemote is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,257] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.RemoteClient is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,265] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.MPDialogs.ShowDialogMessageHandler is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,272] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetService is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,280] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetServiceBrowser is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,287] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.UnixSocket is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,294] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.Utf8Marshaler is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,302] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.DNSServiceException is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,309] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.DNSServiceErrorType is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,317] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Bson.BsonReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,325] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Bson.BsonWriter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,338] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Bson.BsonObjectId is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,346] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.BinaryConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,355] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.DataSetConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,367] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.DataTableConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,377] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.EntityKeyMemberConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,386] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.KeyValuePairConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,394] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.BsonObjectIdConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,402] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.RegexConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,411] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.StringEnumConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,420] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.ConstructorHandling is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,428] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JValue is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,436] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JRaw is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,444] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Required is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,451] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.JsonISerializableContract is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,459] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.JsonLinqContract is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,467] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.JsonPrimitiveContract is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,474] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.DynamicValueProvider is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,481] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.ErrorEventArgs is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,489] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.ComponentModel.JPropertyDescriptor is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,497] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.PreserveReferencesHandling is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,507] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonArrayAttribute is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,515] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.DefaultValueHandling is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,523] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonConverterAttribute is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,531] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonObjectAttribute is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,540] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonSerializerSettings is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,548] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonValidatingReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,556] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JTokenEqualityComparer is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,564] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.MemberSerialization is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,572] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.ObjectCreationHandling is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,579] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.IsoDateTimeConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,587] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.JavaScriptDateTimeConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,594] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.JsonDateTimeSerializationMode is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,601] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Converters.XmlNodeConverter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,609] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonTextReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,616] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonPropertyAttribute is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,623] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonIgnoreAttribute is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,630] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonTextWriter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,637] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonWriterException is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,644] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonReaderException is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,651] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonConverterCollection is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,658] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonSerializationException is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,665] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonSerializer is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,673] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JConstructor is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,680] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JEnumerable`1 is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,687] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JObject is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,694] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JArray is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,723] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JTokenReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,730] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JTokenWriter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,738] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JProperty is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,745] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Linq.JTokenType is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,752] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Schema.JsonSchemaException is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,759] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Schema.JsonSchemaResolver is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,766] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Schema.UndefinedSchemaIdHandling is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,773] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Schema.ValidationEventArgs is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,780] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Schema.ValidationEventHandler is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,787] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.DefaultContractResolver is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,794] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.CamelCasePropertyNamesContractResolver is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,802] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.DefaultSerializationBinder is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,809] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.ErrorContext is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,816] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.JsonArrayContract is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,823] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.JsonDictionaryContract is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,830] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.JsonProperty is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,837] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.JsonPropertyCollection is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,844] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.MissingMemberHandling is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,852] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.NullValueHandling is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,859] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.ReferenceLoopHandling is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,866] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Schema.JsonSchema is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,873] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Schema.JsonSchemaGenerator is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,880] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Schema.JsonSchemaType is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,888] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.JsonObjectContract is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,895] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.JsonStringContract is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,902] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.ReflectionValueProvider is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,910] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.OnErrorAttribute is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,917] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Serialization.ObjectConstructor`1 is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,925] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.TypeNameHandling is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,933] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.JsonToken is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,940] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.WriteState is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,965] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Newtonsoft.Json.Formatting is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,973] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.MultiFormatOneDReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,981] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.DecodeHintType is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,989] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.datamatrix.DataMatrixReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:26,997] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.reedsolomon.ReedSolomonException is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,005] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.detector.FinderPatternFinder is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,012] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.MultiFormatUPCEANReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,019] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.reedsolomon.ReedSolomonDecoder is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,027] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.GlobalHistogramBinarizer is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,034] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.HybridBinarizer is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,042] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.ResultPoint is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,049] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.decoder.Decoder is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,056] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.QRCodeReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,063] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.multi.qrcode.QRCodeMultiReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,070] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.ByteArray is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,091] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.AddressBookParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,098] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.detector.Detector is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,106] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.decoder.ErrorCorrectionLevel is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,113] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.MultiFormatWriter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,121] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.MultiFormatReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,131] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.CharacterSetECI is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,138] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.SMSParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,146] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.ReaderException is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,154] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.EAN13Writer is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,162] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.EAN13Reader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,169] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.DefaultGridSampler is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,176] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.DecoderResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,183] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.Result is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,190] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.encoder.QRCode is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,200] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.multi.ByQuadrantReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,208] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.datamatrix.decoder.Decoder is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,215] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.BitMatrix is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,223] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.TelParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,230] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.encoder.MatrixUtil is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,237] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.datamatrix.detector.Detector is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,245] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.QRCodeWriter is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,252] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.decoder.Version is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,259] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.Collections is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,266] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.BitArray is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,273] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.optional.NDEFSmartPosterParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,280] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.EmailAddressParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,287] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.detector.FinderPattern is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,294] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.detector.AlignmentPattern is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,300] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.pdf417.detector.Detector is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,307] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.ITFReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,314] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.Code128Reader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,321] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.reedsolomon.ReedSolomonEncoder is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,329] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.PerspectiveTransform is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,337] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.detector.MonochromeRectangleDetector is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,344] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.CalendarParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,351] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.BinaryBitmap is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,358] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin RGBLuminanceSource is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,365] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.EAN8Writer is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,372] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.EAN8Reader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,379] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.URIParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,386] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.BarcodeFormat is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,393] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.WriterException is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,400] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.ResultMetadataType is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,407] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.datamatrix.decoder.Version is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,414] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.ByteMatrix is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,421] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin SupportClass is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,428] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.reedsolomon.GF256 is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,435] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.DetectorResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,442] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.ISBNParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,449] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.GeoParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,456] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.encoder.MaskUtil is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,463] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.detector.FinderPatternInfo is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,470] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.UPCAReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,477] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.multi.GenericMultipleBarcodeReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,484] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.EncodeHintType is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,491] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.encoder.Encoder is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,498] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.encoder.BitVector is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,506] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.decoder.Mode is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,513] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.pdf417.decoder.Decoder is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,520] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.ProductParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,527] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.ParsedResultType is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,534] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.multi.qrcode.detector.MultiDetector is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,541] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.pdf417.PDF417Reader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,549] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.UPCEReader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,557] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.oned.Code39Reader is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,564] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.common.BitSource is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,571] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.TextParsedResult is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,578] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.client.result.ISBNResultParser is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,585] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketDidAccept is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,593] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketWillConnect is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,600] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketDidConnect is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,608] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketDidRead is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,615] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketDidReadPartial is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,622] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketDidWrite is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,629] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketDidWritePartial is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,636] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketDidSecure is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,643] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketWillClose is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,650] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin Deusty.Net.AsyncSocket+SocketDidClose is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,656] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin WifiRemote.WifiRemote+LogType is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,664] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetService+ServicePublished is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,671] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetService+ServiceNotPublished is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,677] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetService+ServiceResolved is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,684] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetService+ServiceNotResolved is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,691] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetService+ServiceTXTUpdated is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,698] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetServiceBrowser+ServiceFound is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,705] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetServiceBrowser+ServiceRemoved is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,712] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetServiceBrowser+DomainFound is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,719] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin ZeroconfService.NetServiceBrowser+DomainRemoved is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,726] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.decoder.Version+ECBlocks is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
    [2019-10-15 20:41:27,733] [Config ] [Config Main] [WARN ] - Plugin Manager: Plugin com.google.zxing.qrcode.decoder.Version+ECB is incompatible with the current MediaPortal version! (File: WifiRemote.dll)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 4)

    OP Similar threads Forum Replies Date
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    D PS3 Bluetooth Remote Remotes 1
    henrysinn Remote - W10 Gyro by Pepper Jobs General 8
    G Remote control suggestions? MediaPortal 1 Talk 16
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    F MCE Remote has no focus General 6
    TLD Can not watch tv from remote clients Television (MyTV frontend and TV-Server) 19
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    D Full fuctional htpc - Silverstone Case - Digital Devices Cine S2 - SSD - IR Remote For Sale 1
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    emphatic Allow remote control mapping of all plugins Improvement Suggestions 0
    S Remote button to change audio and subtitle on / off General 10
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    brena MCE Remote Disable Volume Mapping Input / Output interfaces 0
    T How to add missing buttons IR Server Suite (IRSS) 0
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    A FB funktioniert plötzlich nicht mehr korrekt Allgemeines Supportforum 0
    A Let TV Server sleep whilst remote client active General Support 0
    B TV Remote Watch / Listen Media 0
    B iPhone app for MCE remote General Support 2
    T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
    G [solved] Mini EPG purpose? General 2
    N [Proposal] Make text input using remote control easier MediaPortal 2 4
    S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
    N [Proposal] Make text input possible with remote control in SMS style MediaPortal 2 1
    Similar threads

























    Top Bottom