Win 10 1607 Anniversary Update (1 Viewer)

HTPCSourcer

MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #1
    Hi,

    hat schon jemand das Anniversary Update erfolgreich installiert?

    Auf meinem WSUS (Server 2012) werden zwei Dutzend "Functional Upgrades" für das Anniversary Upgrade angeboten, Es ist unklar, welche(s) davon für meine Clients benötigt wird.

    Auf einer Maschine habe ich das 1607-Upgrade zu Fuß installiert. Ich habe hier nur Probleme damit.
    • Updates vom WSUS-Server werden zwar angezeigt, aber der Windows-Update-Dienst beendet sich sofort.
      • Neustart des Dienstes hilft nichts, Reboot ebenso wenig.
      • Der Client kann jetzt faktisch nicht mehr aktualisiert werden.
    • Beim Start verschiedener Programme bekomme ich Fehlermeldungen: "Das Stub erhielt falsche Daten".
      • Microsoft hat dazu zwei Updates veröffentlicht, aber
      • Die Updates lassen sich nicht über WSUS einspielen
      • Die früher vorhandene Option, die Updates auch online statt auf dem WSUS-Server zu suchen, ist nicht mehr vorhanden
      • Manuelles Einspielen der händisch heruntergeladenen Updates der beiden Stub-Patches bringt nichts. Die Fehler bleiben.
    • Die Computerüberwachung funktioniert nicht mehr stabil
    • Eine automatische Anmeldung ist nicht mehr möglich: Im Kontendialog ist die Option mit dem Haken "Benutzer müssen Benutzername und Passwort eingeben" verschwunden
    Das Problem mit dem WSUS-Server habe ich heute bereits in verschiedenen Foren entdeckt. Die Qualitätssicherung bei Microsoft wurde wohl vom Controlling als obsolet erachtet und eingespart.

    Bleibt erst einmal besser beim 1511...

    Grüße,
    HTPCSourcer
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi.
    hat schon jemand das Anniversary Update erfolgreich installiert?
    Ja, auf beiden Win 10 Pro Maschinen. Der "Große" ist schon vor ein paar Wochen per Windows Update automatisch aktualisiert worden. Den "Kleinen" habe ich vor ein paar Tagen manuell per Upgrade Tool aktualisiert, da er immer noch nicht per Windows Update versorgt wurde.

    Probleme hat es auf beiden Systemen nicht gegeben. Neben der Tatsache, das Cortana plötzlich wieder da war und sich jetzt noch schwerer abschalten lässt, fällt vor allem das neue Startmenü auf. Sonst hat sich eigentlich nichts verändert.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #3
    Die Probleme scheinen sich auf Domänen-Mitglieder und WSUS zu konzentrieren. Ich finde das ärgerlich, denn das sind die professionelen Umgebungen, in denen MS Geld verdienen möchte.

    Wenn man natürlich die Qualitätsprüfung an die User ausgliedert und deren Fehler als Grundlage für die zahlenden Kunden nimmt, wird das Ganze aus Sicht von MS wieder rund. Aber ernsthaft: für die Stackfehler von 1607 wurden zwei Patches veröffentlicht, die das Problem leider nicht fixen. Es ist zu früh, um hier Bilanz zu ziehen, aber ein Blick in die einschlägigen Foren zegt ein wenig Unmut bei den Usern.

    Funktioniert denn die automatische Anmeldung bei dir?
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Funktioniert denn die automatische Anmeldung bei dir?
    Ja, ohne Probleme, wenn du das Anmelden am PC meinst. Eine Domäne hab ich nicht eingerichtet, ich arbeite mit einer herkömmlichen Arbeitsgruppe. WSUS hat übrigens auch unter Win 7 und 8 des öfteren rum gezickt. Deswegen habe ich das schon vor langer Zeit "entsorgt".

    Ich hab für beide "Pro" Lizenzen zusammen 11€ bezahlt, also 5,50€ pro Lizenz. Waren zwar eigentlich Win 7 Professional Lizenzen, haben aber Win 7 nie "gesehen". Hab gleich Win10 damit installiert. So bin ich für ganz kleines Geld die Volumenlizenzen meiner alten Firma, für die ich schon lange nicht mehr arbeite, endlich los geworden. Nicht das da irgendwann noch was passiert. Und unter 10 gibt es ja kein "Ultimate" mehr, da ist die Pro die "Große". Was ich hier noch an Win 8 Lizenzen von Downgrades auf Win 7 hier rum liegen habe/hatte, war leider alles nur "Home". Und da fehlt mir dann doch das eine oder andere. Außerdem wird man bei Home viel mehr bevormundet, was ich gar nicht mag. Deswegen habe ich mir kurz vor "Ladenschluss" noch schnell zwei Pro Lizenzen angeschafft und hab jetzt erst mal ein paar Jahre Ruhe.

    Die größten Nachteile von Win 10 gegenüber Win 7 sind vor allem die immer noch nicht ausgegorenen Treiber für z.B. Grafik oder Drucker und ich finde, vor allem aber nicht nur, die Fenster sehr viel hässlicher als bei Win 7... Sonst tut sich das im Alltag nicht viel. Ach, mal abgesehen davon, das ich jetzt endgültig von Corel Draw auf Inkscape umgestiegen bin... Neue Corel Versionen sind einfach nur Schrott und ältere wie meine X4 laufen nicht unter Win 10... Aber beispielsweise das Win 10 Startmenü, dem ich anfänglich sehr skeptisch gegenüber stand, gefällt mir inzwischen ziemlich gut, nachdem ich fast alle "Live" Kacheln (bis auf Wetter, News und Fotos) entsorgt habe. Ist tatsächlich besser als das von Win 7.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #5
    Der WSUS hat bei mir unter WIn 7, 8 8.1 und 10 einschließlich 1511 immer reibungslos funktioniert. Erst unter 1607 gibt es Schwierigkeiten.
    • Stack-Fehler
      • Um wieder Updates zu kriegen, habe ich den WSUS auf den Clients deaktiviert.
      • Windows lädt und installiert daraufhin das kumulative Update KB3176934. Die Stack-Fehler (Stub) scheinen daraufhin behoben zu sein.
    • Automatische Anmeldung
      • Unter 1607 fehlt im Benutzerkonten-Dialog die Option "Benutzer müssen Namen und Kennwörter eingeben".
    Benutzer.JPG
    • Ohne diese Option kann ich keinen automatischen Login aufsetzen.
    Was hast du gemacht, damit der Auto-Login auch unter 1607 funktioniert?
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Was hast du gemacht, damit der Auto-Login auch unter 1607 funktioniert?
    Gar nichts. Das war schon von Anfang an so eingestellt und hat sich mit dem Upgrade nicht geändert. Die Option ist auch weiterhin vorhanden:
    Zwischenablage-1.jpg


    Und als "Proof":
    Zwischenablage-2.jpg


    Hab mir deinen Screenshot mal näher angesehen. Zum einen hast du zwei User (beide Admins) eingerichtet und zum anderen verwendest du ja eine Domäne. Ich kann mir gut vorstellen, dass es bei einer Domäne und/oder mehreren gleichberechtigten Usern nicht mehr möglich ist, einen davon automatisch anzumelden...
    Ach, noch was, ich habe mich nie mit einem Microsoft Konto angemeldet, obwohl ich ja eine Hotmail Adresse habe. Das einzige, was ich angemeldet habe, ist mein Google Konto, um den Kalender mit meinem Handy zu synchronisieren... Für Emails nehme ich immer noch Thunderbird. Vielleicht hängt es ja auch damit zusammen...
     
    Last edited:

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #7
    Wir haben nicht den gleichen Softwarestand: Bei mir hat Windows den Build 14393.82 - also höher als bei dir.

    EDIT: Ist KB3176936 installiert?
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #9
    Nach dem 1607-Upgrade habe ich nur 3176934 und 3176936 installiert. Das heißt, mindestens eines der beiden Updates verändert die Benutzerkontensteuerung.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Ich kann mir gut vorstellen, dass es bei einer Domäne und/oder mehreren gleichberechtigten Usern nicht mehr möglich ist, einen davon automatisch anzumelden...
    Doch, es hat ja vorher problemlos funktioniert.

    Ach, noch was, ich habe mich nie mit einem Microsoft Konto angemeldet, obwohl ich ja eine Hotmail Adresse habe.
    Der einzige Sinn der MS-Accounts war, den PC bzw. das darauf installierte Windows 10 mit meinem Microsoft-Account zu verknüpfen, um zukünftig die Lizenz einfacher auf einen andern PC übertragen zu können.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom