Windows Probleme nach Herbstupdate (1 Viewer)

HTPCSourcer

MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Da ist leider mehr:

    Ich bekomme jetzt haufenweise MP-Fehler im Log.
    Der Music-Share ist innerhalb von MP nicht mehr zugänglich
    Die MePo-Config stürzt beim Öffnen ab - keine Log-Einträge
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Der Crash passiert anscheinend unmittelbar nach dem Öffnen der Musik-Datenbank:

    [2015-11-18 09:06:02,006] [Config ] [Config Main] [INFO ] - MusicDatabase: Database opened
    [2015-11-18 09:06:01,991] [Config ] [Config Main] [DEBUG] - IntegrityCheck: the \\SERVER\Firma\MediaPortal\Database\MusicDatabaseV13.db3 is OK
    [2015-11-18 09:06:01,741] [Config ] [Config Main] [INFO ] - SQLLiteClient: database is remote
    [2015-11-18 09:06:01,741] [Config ] [Config Main] [INFO ] - using sqlite 3.7.11
    [2015-11-18 09:06:01,725] [Config ] [Config Main] [INFO ] - MusicDatabase: Opening database
    ... und dann nichts mehr. Das gleiche passiert auch mit einer leeren MusicDatabaseV13.

    Irgendeine Ahnung, was hier schief läuft?

    Nach Rollback auf die Vorversion funktioniert wieder alles reibungslos. Ich könnte versuchen den Client vor dem Update aus der Domäne zu entfernen und danach neu an den Server anzubinden.
     

    larry_S

    MP Donator
  • Premium Supporter
  • December 11, 2008
    1,424
    152
    Germany Germany
    Country flag
    Nutzt du einen Server 2012 Essentials oder einen Server 2012 R2 Essentials?
    Beim R2 solltest du den Connector neu installieren. Dieser muss aber von Microsoft heruntergeladen werden, da auf dem Server selbst noch kein Win10 tauglicher Connector bereitgestellt wird.
    Wenn du einen Server ohne R2 verwendest, könnte das Problem identisch sein mit dem WHS 2011. Dort muss man am Client die Datei "C:\Program Files\Windows Server\Bin\Launchpad\LaunchPadContent.dll" zurücksichern oder von einem anderen Rechner kopieren.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Hallo Larry,

    es handelt sich um einen WSE 2012, also kein R2.

    Dort muss man am Client die Datei "C:\Program Files\Windows Server\Bin\Launchpad\LaunchPadContent.dll" zurücksichern oder von einem anderen Rechner kopieren.
    Danke für den Hinweis - schade, dass er nicht schon früher da war, dann hätte ich das vor dem Rollback noch ausprobiert.

    Aber davon abgesehen erklärt das nicht, warum MePo plötzlich Zugriffsprobleme auf einen der Shares hat. In der Ereignisanzeige findet sich ein .Net-Fehler, dass kein Zugriff auf das Verzeichnis besteht, was Nonsense ist, da ich im Explorer problemlos auf die Freigabe zugreifen kann. Da liegt mit 1511 noch mehr im Argen, aber ich habe keine Ahnung, wo ich ansetzen soll, wenn die Freigaben alle verfügbar sind und z. B. TV mit der Timeshift-Freigabe des Servers läuft, abe die MP-Config wegen Zugriffsproblemen auf den Musik-Share abschmiert.
     

    Palm_Maniac

    MP Donator
  • Premium Supporter
  • June 1, 2005
    1,238
    215
    Gießen, Hessen
    Germany Germany
    Country flag
    Hi,

    also das mit dem Hänger im Login Schirm, da hat bei mir ein Blick in die Windows Logs und Recherche im Internet geholfen. Bei mir wars ein nicht mehr aktueller Treiber, speziell das RapidStorage-System von Intel. Nachdem ich das neuste RST für mein Board von Intel geladen und installiert hatte, war der Hänger und die Fehlermeldung weg.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Ich habe jetzt das Upgrade via MediaCreationTool erneut auf einem PC eingespielt:
    • Launchpad
      • Der Inhalt lässt sich wie oben beschreiben durch Einspielen der LaunchpadContent.dll wieder herstellen
      • Das ist aber nur Kosmetik, das Launchpad ist nicht funktionsfähig.
      • So ist z. B. via Dashboard kein Einloggen auf dem Server möglich.
      • Das Launchpad-Icon selbst ist grau - ein Login ist nicht verfügbar
      • Die Server-Freigaben sind via Launchpad nicht zugänglich
    • IMDisk: die RamDisk wird nur als Fragezeichen angezeigt
    • Netzwerk
      • \\Server im Explorer funktioniert nicht - Fehler 0x80004005
      • Die Namensauflösung in einer Eingabeaufforderung ist aber OK. "Ping Server" wird aufgelöst.
      • Mit der App "My Server" kann ich weiterhin auf die Freigaben zugreifen.
      • Die Netzwerk-Problembehandlung meldet "Unerwarteter Fehler"
    Nach einem weiteren Neustart ist das Launchpad-Problem behoben: Icon zeigt jetzt den Status "angemeldet" und LightsOut ist auch wieder da.

    Die beschriebenen Netzwerk-Probleme dürften ihre Ursache darin haben, dass ich die Temp-Verzeichnisse auf die RamDisk umgelegt habe, die aber nicht verfügbar ist. Gestern wurde ein neues IMDisk-Package bereit gestellt. Nach ersetzen der installierten Version durch die aktuellste von der Homepage, scheint auch das behoben zu sein.

    Uff, schwere Geburt...
     

    Brudertac

    MP Donator
  • Premium Supporter
  • October 26, 2006
    978
    277
    Augsburg
    Germany Germany
    Ich habe auch ein Problem, aber nicht unbedingt seit dem Treshold Update sondern seit dem Umstieg auf Windows 10 (von Windows 7).

    Immer wenn ich den PC per Remote aus dem Standby aufwecke (also per IR Empfänger an USB Port) wacht der PC richtig auf und dann geht die Fernbedienung nicht mehr.
    Es hilft dann nur das USB Kabel am Empfänger kurz zu trennen. Dann klappt alles.

    Ich habe alles was mir eingefallen ist überprüft:

    - Im Gerätemanager ist das Energiesparen an den USB Ports aus.
    - In den Energiepoptionen ist selektives Energiesparen deaktiviert.

    Bringt nichts und wäre ja auch ein Trugschluss, denn der Empfänger funktioniert ja bis nach dem Aufwachen des PCs.

    Dann habe ich versucht den Empfänger mittels DEVCON neu zu starten. Die Restart Funktion klappt nicht. Und Deaktivieren mit anschließendem Aktivieren geht zwar ohne
    Fehlermeldung, aber der Empfänger geht dann trotzdem nicht. Auch dann muss ich kurz das Kabel ziehen...

    Fällt euch noch was ein? Ich weis echt nicht mehr weiter...
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Das IR- Empfängerproblem habe ich auch. Die Wireless-Tastatur geht aber weiterhin.

    Ich habe gelesen, dass bei manchen das Dazwischenschalten eines passiven Hub geholfen hat. Ich habe vorhin mal probeweise IR- und Funkempfänger an den Hub und den wiederum an den PC angeschlossen. Mal sehen, ob das etwas bringt.
     

    RicoHTPC

    MP Donator
  • Premium Supporter
  • February 4, 2011
    1,441
    172
    Cuxhaven
    Germany Germany
    Ich kenne dieses Problem auch (seit dem Update auf Win10), bei mir allerdings mit meiner Funktastatur/Maus Kombi.
    Workaround ist auch bei mir das erneute Einstecken des USB Kabels.
    Genauer gesagt reicht sogar das Trennen irgendeines USB Steckers...
     

    RicoHTPC

    MP Donator
  • Premium Supporter
  • February 4, 2011
    1,441
    172
    Cuxhaven
    Germany Germany
    Bezüglich der Verzögerung beim Starten hab ich gestern mal bissl umherprobiert.
    Meinen einen Rechner habe ich mittels der Wiederherstellung komplett neu aufgesetzt und danach wieder sämtliche Updates
    (inkl. Herbstupdate) installiert. Bei einem anderen Rechner habe ich einfach den letzten Build deinstalliert (danke Microsoft für diese Funktion)
    und ihn somit auf den Stand vor dem Herbstupdate gebracht.
    Das Ergebnis ist, dass der Rechner ohne Herbstupdate ohne die Verzögerung startet, der mit Update diese aber auch auf einem frisch aufgesetzten System hat.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    W windows 7 and mediaportal 1.22 and 1.23 installer problem General Support 2
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    vvulture Using Windows 10 MediaPortal 1 Talk 8
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    rsbrux Operating System Win 10 vs. 8.1 Operating System 2
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    O Analog Angel USB TV Tuner on Windows 7 Ultimate Newcomers Forum 7
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    D [solved] Active Movie window General 2
    TLD Windows 10 1903 feature update General Support 3
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
    P WMC on Windows 7 migrating to Media Portal on Windows 10 Newcomers Forum 5
    R [solved] Hide Windows 10 volume OSD Feature Requests 3
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    HTPCSourcer [Rejected] Mouse movements and focus: Windows standards MediaPortal 2 3
    D [solved] HID remote for mp2 and w10 64 bit? using all tools: sony, cisco, homeworkx ng General 2
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Rob Hexenmeister [solved] Latests Media Handler - Skinning an updating window or control Fanart Handler 26
    el Filou Is Windows Media Player still needed on Windows 10 ? MediaPortal 1 Talk 0
    A Enigma2 receiver channels on Windows PC with Media Portal help General Support 0
    Similar threads

























    Top Bottom