Wrong skin file (1 Viewer)

serverhack

MP Donator
  • Premium Supporter
  • April 20, 2009
    50
    0
    Spain Spain
    Hi,

    I reinstalled from a clean uninstallation MP yesterday and installed all usual plugins (MPTVSeries, MovingPictures, Extensions, etc.). When I enter TVSeries plugin with PureVisionHD skin i get the following error: "Wrong Skin File" but in spanish. It's strange because before reinstallation everything worked fine; in addition I have another MP Client on my network with exactly the same configuration and that works perfectly.

    Can you help me to solve this? If i set Titan (p.e.) as skin everything works right.

    Thanks and best regards,

    ServerHack
     

    serverhack

    MP Donator
  • Premium Supporter
  • April 20, 2009
    50
    0
    Spain Spain
    Done, and it worked!!! What was the problem? If I hadn't another installation? ;D
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Today I've got the same issue. I was installing Mp 1.11 on a friends machine and want to give him PureVision as skin, same as I alwasy did the time where I still was using MP1... First all looks OK, but when I try to enter TVSeries I got the same "Wrong Skin File" error. As I did not had a working System next to this I tried to re- download the mpei, but with the same result: "Wrong Skin File".
    So I sadly had to leave him with Titan as skin...:cry:
    Is was a fresh single seat install of MP 1.11...
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,821
    9,228
    Lanzarote
    Germany Germany
    Country flag
    Would be nice to know which xml is "wrong" ;)
    Here I even can´t verify that error - I deleted PVHD completely, and installed it again from latest MPEI - all works correct :confused:
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,821
    9,228
    Lanzarote
    Germany Germany
    Country flag
    Well, finally found it!
    As the latest PVHD 7.3 is installed without skin settings (and therefore no parameters are set at all), you have to go to skin settings and change once the setting for TVSeries Wide Banners (4 or 7) - after that all works as expected;)
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi.
    I know similar effects on MKV Buddy when at first install there is no settings file. To prevent this I'm delivering a basic .ini file with MKV Buddy so it can run from the first start...
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,821
    9,228
    Lanzarote
    Germany Germany
    Country flag
    Hi.
    I know similar effects on MKV Buddy when at first install there is no settings file. To prevent this I'm delivering a basic .ini file with MKV Buddy so it can run from the first start...
    That is OK for that, but when I deliver a skin settings xml, it would override the skin settings a user made in a previous version.
    If I don´t (as in this case), some settings aren´t present before entering GUI Settings and explicitly switch them on/off ;)
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi.
    it would override the skin settings a user made in a previous version
    This is the same with MKV Buddy. Here also is the possibility that a user has a previous version installed and configured. But it's up to the installer to have an eye on this. My installer did not overwrite any older .ini files that may be exist. It only copies the basic configuration file if no other config file existis in install folder. If this option is not available in mpei I would call this a bug (or at least a desperately missing feature) then in mpei...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [solved] Wrong MBID for Artist Fanart Handler 7
    vuego themoviedb.org - Covers downloaded in the wrong language Moving Pictures 8
    doskabouter wrong link Website/Forum/Wiki Feedback 0
    doskabouter wrong link Website/Forum/Wiki Feedback 0
    G 1.23.0 Wrong return value for refresh rate / DRR Bugreports 4
    doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
    doskabouter Wrong links Website/Forum/Wiki Feedback 0
    doskabouter Wrong link Website/Forum/Wiki Feedback 0
    azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
    Terra Homepage forum links on website are wrong Website/Forum/Wiki Feedback 0
    R Media portal resumes with wrong screen resolution General Support 3
    Ralph Holmes Wrong audio source in TV General 1
    N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
    D Recorded TV: Wrong running time being reported General 3
    fischy667 wrong/no sync with trakt on some series Trakt 2
    M Wrong DVB-T tuning parameters for Sweden, Vannas - Granlundsberget 1.20 Pre Release 1
    Fred Fred TV recording with wrong title 1.19 0
    joecrow (Solved) EPG wrong General Support 18
    joEhSuper [solved] Latest Media Handler wrong version in MPE Fanart Handler 3
    O Kodi Client tries to access wrong timeshift file Installation, configuration support 0
    Rob Hexenmeister Quick question - skinning MyPics General Support 7
    ajs [Info] Pre 0.7 Beta - MPExtended, WebMP, Bootstrap skin by ajs - Hard way MPExtended 345
    S Touchscreen skin? MediaPortal 1 Talk 6
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    Top Bottom