XFace Version 1.8 ready for Download 29.04.2009 (1 Viewer)

Verbi

Portal Member
January 14, 2007
24
1
Czech Republic Czech Republic
Hi Verbi, are you sure the TV service is running, because the Recorded TV is working like a charm in my latest 1.0.2 version.

If the TV service is not running (which I suppose), open TV configuration, reconnect to the SQL or MySQL database by re-entering the password and you're Recorded TV screen will shine like never before.
Hi Addow,

yes TVService running normally. I can see TV, I can record TV but I can not see recorded programms - I mean the older ones... in TV Menu like I was seeing them in previous version of XFace (there was some modification - patch)...
 

2mad

MP Donator
  • Premium Supporter
  • November 13, 2008
    65
    2
    Austria Austria
    Country flag
    Hi Addow,

    yes TVService running normally. I can see TV, I can record TV but I can not see recorded programms - I mean the older ones... in TV Menu like I was seeing them in previous version of XFace (there was some modification - patch)...
    you write, that you are only unable to see "older" recordings, do you mean recordings you maybe made before switching to MP 1.0.2? Maybe you simply forgot to reimport the recordings in the database (tv-server configuration)?
     

    ggb

    Portal Member
    January 28, 2009
    25
    0
    Netherlands Netherlands
    Harley

    As i expected, great work again. Thank you for the greatest MP skin
     

    daandi

    New Member
    June 15, 2008
    3
    0
    Germany Germany
    Hi everybody,

    first of all, thanks for this greatest skin of all. Love it and will never leave it.

    rest is fixed :)

    Thanks
    Andi
     

    bob987

    MP Donator
  • Premium Supporter
  • January 25, 2009
    47
    5
    Israel Israel
    Still can’t make the weather show in the home screen :confused:

    I’ve installed the MP-RSSTicker & enabled it. (Should I write something in the feed?)
    I can see the weather in its normal window.

    Could someone write a full instruction?
    Bob
     

    bob987

    MP Donator
  • Premium Supporter
  • January 25, 2009
    47
    5
    Israel Israel
    Harley, Thanks for this great skin!

    There is a small bug in moving pictures with Hebrew text:
    The text of movie type (comedy etc) and movie summary is shown in wrong letter order.
    This text does not shown from right to left.

    The text of movie name and director name are shown correctly from right to left.

    Bob
    Found the problem.
    There is no definition to Font11.

    The following lines should be added to “fonts.xml”
    <font>
    <name>font11</name>
    <filename>Franklin Gothic Medium</filename>
    <height>10</height>
    <start>0</start>
    <end>1536</end>
    </font>


    Bob
     

    peque

    Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    859
    98
    Spain Spain
    Country flag
    Still can’t make the weather show in the home screen :confused:

    I’ve installed the MP-RSSTicker & enabled it. (Should I write something in the feed?)
    I can see the weather in its normal window.

    Could someone write a full instruction?
    Bob
    - Configure your city in "weather" section inside MP Configuration utility.
    - Start MP and go into "weather" section so it downloads info for the first time.
    - Stop and start MP, you should view it in the top left corner.

    bye!
     

    mrspock

    Portal Pro
    September 14, 2008
    124
    32
    Madrid
    Spain Spain
    I have just installed XFace and looks great.

    Just a little bug about weather in home. I can see my city and country, and the icon with the current weather, but I cannot see the temperature and its description.
    But if I modify the common.rss.xml file, temperature section changing the font to font10, then now I can see it.
     

    neomagic

    New Member
    November 17, 2008
    4
    0
    Germany Germany
    When trying to install Xface - 1.8.0.exe I keep getting messages like this:

    Error opening file for writing
    \skin\Xface\BasicHome.xml

    What am I missing here?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 17
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    J New .NET version? General Development (no feature request here!) 0
    hounddog How to get My Films working in MP 1.20 My Films 5
    S Abspielen von Aufnahemen nicht möglich: MPEG Video Version 2 Elektronischer Programmführer (EPG) 1
    Similar threads

























    Top Bottom