XFace Version 1.8 ready for Download 29.04.2009 (1 Viewer)

MarMic

Portal Member
October 17, 2008
14
1
hi sorry for my poor english,

now with mp alpha we can t use the xface skin (i have always the top bar of the osd on screen)

i hope a new version will come soon. it s the best skin for mp! I LOVE IT :-P

great job

greetz
 

petsa

MP Donator
  • Premium Supporter
  • January 23, 2007
    588
    15
    Stockholm
    Sweden Sweden
    Hi fabien44,

    For MyOnlineVideos I just took the xml-file from another skin and it works reasonably OK. Not as nice as the rest of the skin but still acceptable I think.

    /peter
     

    petsa

    MP Donator
  • Premium Supporter
  • January 23, 2007
    588
    15
    Stockholm
    Sweden Sweden
    Hi all,

    I wanted to have support for 4TR, OnlineVideos, RadioTime and at the same time adjust the skin for 1920x1080 so I pulled together some fixes I made.

    Please feel free to use them if you find them useful. The skin now works nicely only my 40" LCD.

    /Peter
     

    Attachments

    -=DeNMaN=-

    Portal Member
    November 9, 2006
    46
    4
    I just loaded the new TV Series plugin and it looks to have killed the way it works with the xface skin.

    Is there any quick fixs for this that anyone knows of.

    All the information text and episode picture seems to be missing now
     

    Jaybeam

    Portal Member
    December 28, 2008
    42
    5
    Belgium Belgium
    Country flag
    Yep, something' s wrong allright. No more seasonposters, episode thumbnails, ...etc.
    Hope this can be fixed.
     

    werwer

    New Member
    August 2, 2009
    3
    0
    Hello!

    I'd like to try your skin, but I'm not able to download it, because in the downloads section there is only the 1.9 plugin for Mediaportal 1.1 Alpha.

    Since it is only an Alpha version, i prefer to install only stable ones, so I have installed MP 1.02.

    Could you tell me where to download the proper version of the Skin, please?

    Thanks,

    Best Regards.
     

    RobertinoM

    Portal Pro
    March 7, 2007
    168
    3
    52
    Germany Germany
    problem with language change in mp 1.0.2

    After my update from 1.0.0 to 1.0.2 and from xface 1.7 to 1.8 the change of different languages is extremly slow.. the system appears to hang... was there any change??

    regards robertino
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 17
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    J New .NET version? General Development (no feature request here!) 0
    hounddog How to get My Films working in MP 1.20 My Films 5
    S Abspielen von Aufnahemen nicht möglich: MPEG Video Version 2 Elektronischer Programmführer (EPG) 1
    Similar threads

























    Top Bottom