XMLTV réparé | Page 3

Discussion in 'xmlTV' started by netadam, January 24, 2005.

  1. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    c'est cool si ca continu a marcher mais j'ai peur que telepoche change encore sont systeme !


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. conox

    conox Guest

    Ratings:
    +0 / 0
    eh bien moi je n'arrive pas a faire fonctionner le grabber xmltv, j'ai essayer différentes versions mais impossible, il me pose les questions je tape enter,enter etc et après il plante aarghh... ça fonctionne chez vous ? et comment ?

    avant j'utilisais telecable en tcl/tk c'était une pure merveille mais le site ne l'accepte plus [​IMG]
     
  4. glurp

    glurp Portal Member

    Joined:
    January 14, 2006
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    Pour la Version a utiliser: la version alpha (voir plus haut)

    As tu suivi les instruction dans le wiki?: <a href="http://wiki.mediaportal-fr.com/doku.php?id...x:xmltv&s=xmltv" target="_blank">http://wiki.mediaportal-fr.com/doku.php?id...x:xmltv&s=xmltv</a>

    Si oui peux tu nous expliquer ce qui ne va pas (message d'erreur)?

    Ps :si ca ne marche pas (mais y a pas de raisons) tu peux lancer xmltv en ligne de commande (programmes>accessoires>invite de commande - se placer dans le répertoire ou est xmltv.exe avec la commande cd)
    xmltv.exe tv_grab_fr --configure (configuration)
    xmltv.exe tv_grab_fr --slow --output tvguide.xml (grab des chaines)
     
  5. conox

    conox Guest

    Ratings:
    +0 / 0
    merci j'essaye ce soir ....
     
  6. choucroutor

    choucroutor Guest

    Ratings:
    +0 / 0
    le fichier fonctionne


    bonne nouvelle merci pour le lien [​IMG]
     
  7. conox

    conox Guest

    Ratings:
    +0 / 0
    ah zut chez moi ca ne fonctionne pas :

    je répond aux questions .yes,yes,yes

    getting channel lists :################no channels coulb be found at /perlapp/grab/fr/tv_grab_fr line 289, <STDIN> line 1

    et paf plus rien ... meme chose avec la 0.5.38 help... [​IMG]
     
  8. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,141
    Likes Received:
    188
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +220 / 2
    Home Country:
    France France
    Je confirme, même anomalie que conox [​IMG]
     
  9. choucroutor

    choucroutor Guest

    Ratings:
    +0 / 0
    j essai sur mon autre pc avec une carte tv differrente je vous tiens au courant
     
  10. conox

    conox Guest

    Ratings:
    +0 / 0
    j'ai essayer avec le pc du job
    même chose
     
  11. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,141
    Likes Received:
    188
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +220 / 2
    Home Country:
    France France
    je dirais même plus, même ano avec xmltv 0.37, 0.36 et 0.35
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!