XMLTV réparé (1 Viewer)

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
c'est cool si ca continu a marcher mais j'ai peur que telepoche change encore sont systeme !
 
C

conox

Guest
eh bien moi je n'arrive pas a faire fonctionner le grabber xmltv, j'ai essayer différentes versions mais impossible, il me pose les questions je tape enter,enter etc et après il plante aarghh... ça fonctionne chez vous ? et comment ?

avant j'utilisais telecable en tcl/tk c'était une pure merveille mais le site ne l'accepte plus
 

glurp

Portal Member
January 14, 2006
9
0
Pour la Version a utiliser: la version alpha (voir plus haut)

As tu suivi les instruction dans le wiki?: <a href="http://wiki.mediaportal-fr.com/doku.php?id...x:xmltv&s=xmltv" target="_blank">http://wiki.mediaportal-fr.com/doku.php?id...x:xmltv&s=xmltv</a>

Si oui peux tu nous expliquer ce qui ne va pas (message d'erreur)?

Ps :si ca ne marche pas (mais y a pas de raisons) tu peux lancer xmltv en ligne de commande (programmes>accessoires>invite de commande - se placer dans le répertoire ou est xmltv.exe avec la commande cd)
xmltv.exe tv_grab_fr --configure (configuration)
xmltv.exe tv_grab_fr --slow --output tvguide.xml (grab des chaines)
 
C

choucroutor

Guest
le fichier fonctionne


bonne nouvelle merci pour le lien
 
C

conox

Guest
ah zut chez moi ca ne fonctionne pas :

je répond aux questions .yes,yes,yes

getting channel lists :################no channels coulb be found at /perlapp/grab/fr/tv_grab_fr line 289, <STDIN> line 1

et paf plus rien ... meme chose avec la 0.5.38 help...
 
C

choucroutor

Guest
j essai sur mon autre pc avec une carte tv differrente je vous tiens au courant
 
C

conox

Guest
j'ai essayer avec le pc du job
même chose
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom