Youtube not working | Page 2

Discussion in 'OnlineVideos' started by mpab, July 16, 2011.

  1. FrankDrebin
    • Premium Supporter

    FrankDrebin MP Donator

    Joined:
    June 3, 2011
    Messages:
    88
    Likes Received:
    44
    Ratings:
    +44 / 0
    Home Country:
    Finland Finland
    Yeah, I must admit too: I'm a youtube addict. But hey! Admitting the problem is the first step, right? ;)


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Fixed and update available via AutoUpdate on next OnlineVideos start.
     
    • Like Like x 4
  4. FrankDrebin
    • Premium Supporter

    FrankDrebin MP Donator

    Joined:
    June 3, 2011
    Messages:
    88
    Likes Received:
    44
    Ratings:
    +44 / 0
    Home Country:
    Finland Finland
    Well that was bloody fast! :D :D
     
  5. powermarcel10
    • Premium Supporter

    powermarcel10 Retired Team Member

    Joined:
    November 30, 2010
    Messages:
    2,839
    Likes Received:
    789
    Gender:
    Male
    Occupation:
    Callcenter Agent
    Location:
    Groningen
    Ratings:
    +1,028 / 4
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Thank men! You are fast! What was the problem? :)
     
  6. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    YouTube changed their way of supplying the urls for playback.
     
  7. Rasle500
    • Premium Supporter

    Rasle500 MP Donator

    Joined:
    May 28, 2009
    Messages:
    11
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Denmark Denmark
    Can anyone tell me how to install the last update on MP 1.1.0.0 ?

    When I try to update it say I need to use MP 1.2 beta or higher.



    EDIT.... I found out. I have now istalled 0.31.0.0 but can still not play anything on YouTube. Is there anything I need to change in setup?


    EDIT EDIT... After uninstall and reinstall of OnlineVideos everything is working again :)
     
  8. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    enable AutoUpdate in Onlinevideos Configuration or use the Manual Update from the sitemanager available on the hidden menu...
     
    • Like Like x 1
  9. gurken
    • Premium Supporter

    gurken MP Donator

    Joined:
    August 7, 2009
    Messages:
    954
    Likes Received:
    103
    Gender:
    Male
    Occupation:
    Designer
    Ratings:
    +115 / 0
    Home Country:
    Austria Austria
    Show System Specs
    AW: Re: Youtube not working

    where can i find this hidden menu?
    I updated the new version via the extionmanager but youtube is still not working
     
  10. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    If you don't know where the hidden left side menu is, I doubt you have used MediaPortal at all?
     
  11. gurken
    • Premium Supporter

    gurken MP Donator

    Joined:
    August 7, 2009
    Messages:
    954
    Likes Received:
    103
    Gender:
    Male
    Occupation:
    Designer
    Ratings:
    +115 / 0
    Home Country:
    Austria Austria
    Show System Specs
    AW: Re: Youtube not working

    sidemenu is clear for me, thought you mean another one cause you talked about a mystic hidden one :D

    But its still not working, i updated the list via the sidemenu and i am using the latest version - faultmessage "can not play the current video - no url available"
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!