Youtube not working | Page 3

Discussion in 'OnlineVideos' started by mpab, July 16, 2011.

  1. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    b) did you update YouTube in the sitemanager inside MediaPortal
    a) have you tried more than one video?
    c) was it working before?
    d) can you download via contextmenu?
    e) can you play using vlc (contextmenu)
    f) logs



    Remember: I have no crystal ball.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. gurken
    • Premium Supporter

    gurken MP Donator

    Joined:
    August 7, 2009
    Messages:
    954
    Likes Received:
    103
    Gender:
    Male
    Occupation:
    Designer
    Ratings:
    +115 / 0
    Home Country:
    Austria Austria
    Show System Specs
    AW: Youtube not working

    you are right sry:

    a) i tried more than one vid
    b) i am not sure what you mean, i found no update option in it - so i downloaded the youtube site with the globalimport option but its still not working
    c) yes, i also tried an older version but its still not working so i guess its a youtube change
    d) no, because the url is not working
    e) no
    f) attached
     
  4. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    The log does not show any specific error :( I think you have not updated the site correctly. To make this easier: go into Configuration Application -> Plugins -> Onlinevideos and set the check for "AutoUpdate". Then start MediaPortal, it should update Youtube.
     
  5. gurken
    • Premium Supporter

    gurken MP Donator

    Joined:
    August 7, 2009
    Messages:
    954
    Likes Received:
    103
    Gender:
    Male
    Occupation:
    Designer
    Ratings:
    +115 / 0
    Home Country:
    Austria Austria
    Show System Specs
    AW: Youtube not working

    thanks for your help, everyhting works now.
    Sadly i lost all my specific links after the update and now i have the standard youtube category list - how can i remove it?
    I deleted everything in the yt-siteadministration but the list is still available in mediaportal.
     
  6. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    If you have your own YouTube links you can:
    a) create your own site (give it an unique name) and add your links there.
    b) don't autoUpdate, use manual update within MediaPortal. (Sitemanager from the hidden menu and then select youtube, ENTER, "update skipping categories").

    But option a) is save.

    With autoupdate enabled your sites will always be overwritten with the server version.
     
    • Like Like x 1
  7. Twinturbo

    Twinturbo Portal Pro

    Joined:
    March 29, 2009
    Messages:
    85
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Sweden Sweden
    If I press update in the side menu nothing happens. I do not get any options to choose from :(
    I tried that and also updated to the latest version of Online videos (0.30) but I still can not see Youtube...

    I do not want to set to autoupdate, because my links were a pita to fix in the first place and now I forgot how I did it :(

    Edit: Now I managed to update :)
    I had to change to default wide skin (Maya did not work) and also update to 0.31

    Now Youtube works like a dream again :)
     
  8. SiLenTYL
    • Team MediaPortal

    SiLenTYL Retired Team Member

    Joined:
    April 23, 2004
    Messages:
    1,144
    Likes Received:
    144
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +153 / 0
    Home Country:
    Australia Australia
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!