YouTube's "Subscriptions->Latest Videos" displays wrong list of videos (1 Viewer)

xfx

Portal Pro
February 1, 2011
85
9
Santiago, Dominican Republic
Spain Spain
About 5 days ago, the list of "Latest Videos" for the Subscriptions section is displaying a list of "Popular Videos".
I say "Popular Videos", because they all appear as uploaded by a channel(?) named "Popular on YouTube".

Please, let me know if I should post some log file or provide any additional information.
 
Last edited:

-=DeNMaN=-

Portal Member
November 9, 2006
46
4
I noticed the same thing as well as some video's not playing anymore.. Somethings changed recently by the looks of it :(
 

Quarter

MP Donator
  • Premium Supporter
  • June 21, 2010
    722
    138
    Queenstown
    New Zealand New Zealand
    Country flag
    Yeah, it's a hassle I use this feature a lot. I've look at the code to see if I can sort it out, but it will take me some time to get my head around it. So I'm hoping @offbyone can have a look at it soon. Otherwise I'll have to try and have a go at it.


    Sent from my iPhone using Tapatalk
     

    Quarter

    MP Donator
  • Premium Supporter
  • June 21, 2010
    722
    138
    Queenstown
    New Zealand New Zealand
    Country flag
    Ok I've been looking into this, seems YouTube have removed the ability to do this using their API (Also Watch history and Watch later) at this stage I haven't found an easy way to recreate this function apart from scraping the site and using regex. @offbyone could you offer any help in this regards? YouTube Change log


    Sent from my iPhone using Tapatalk
     
    Last edited:

    xfx

    Portal Pro
    February 1, 2011
    85
    9
    Santiago, Dominican Republic
    Spain Spain
    Is it me or is Google trying to "force" us to watch YouTube through the browser of through their official (crappy POS) app?
    I'm sure there must be a way to do this (their iOS app does it), without having to rely on a site scrapper, which they can (and probably will) break anytime they want.
     

    Quarter

    MP Donator
  • Premium Supporter
  • June 21, 2010
    722
    138
    Queenstown
    New Zealand New Zealand
    Country flag
    I did make a fix for this, a crude one but it does get the videos there. As soon as someone updates offbyones utility it should work. If it's left the way I left it changing the web requests time out to 45sec is a must, only option I had to me was to grab all the new videos at once.


    Sent from my iPhone using Tapatalk
     

    zekaja

    MP Donator
  • Premium Supporter
  • March 24, 2010
    279
    110
    Copenhagen
    Denmark Denmark
    I did make a fix for this, a crude one but it does get the videos there. As soon as someone updates offbyones utility it should work. If it's left the way I left it changing the web requests time out to 45sec is a must, only option I had to me was to grab all the new videos at once.


    Sent from my iPhone using Tapatalk
    Oh sounds cool .. cant wait


    Sent from my iPhone using Tapatalk
     

    Users who are viewing this thread

    Similar threads

    Top Bottom