[solved] Zufällige Stotterer bei Videowiedergabe und Live-TV

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    11,961
    113
    Lehmden
    Country flag
    Ah, OK. Hab ich also nicht ganz richtig mit bekommen. Ich nutze nie ISO Files, deswegen habe ich das nicht mit 100% Aufmerksamkeit verfolgt...
     

    Palm_Maniac

    MP Donator
  • Premium Supporter
  • June 1, 2005
    1,238
    63
    Gießen, Hessen
    Country flag
    Nee, mit ISOs hab ich nichts am Hut. Bei mir gibts nur den Hauptfilm mit bester Tonspur. Ich bin auch deshalb soweit nach vorne gegangen, weil sich im Bereich der HEVC-Unterstützung noch einiges getan hat. Da sie deutlich kleiner sind, lege ich alle neueren Filme in h.265 ab und bin deshalb auch darauf angewiesen. Für mich und meine Clients ist die V0.67 zur Zeit das Non plus Ultra.

    Die V0.67 macht auch Problem mit den ISOs? Ich habe den Threat etwas verfolgt, soweit mein Englisch reicht. Ist gerade Avatar nicht in 3D, also 3D MVC? Der macht doch noch Probleme und läßt sich mit neueren LAV-Versionen nicht abspielen, also denen die eventuell schon für den Support dafür vorbereitet sind. Installiert man ab V0.68 den LAV-Codec manuell, so kann man zusätzlich die entsprechende Erweiterung dazu herunterladen und installieren lassen. Voraussetzung für die Nutzung ist allerdings madVR. Da z.B. mein 2. Klient einen 3D-fähigen TV hat, hatte ich diese Erweiterung immer schon mal mit installieren lassen. An diesem Klienten sind die Sötrungen auch nie so groß gewesen wie auf dem anderen, sie waren aber trotzdem da. Ich hatte das damals gemacht, als die Unterstützung von madVR für MP1 los ging.

    Ist nur eine Vermutung.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,298
    113
    Country flag
    Inzwischen wurde das Problem mit den BR-Iso's wohl behoben: es lag tatsächlich am LAV. Eine neue Test-Version des Codecs kann hier geladen werden: https://files.1f0.de/lavf/nightly/LAVFilters-0.69.0-4.exe

    Jetzt möchte ich mich aber noch einmal um diese Flacker-Geschichte kümmern. Könnt ihr euch diese neue Version installieren und das Flacler-Problem nachstellen? Dazu am besten vorher die beiden Log-Verzeichnisse von Client und Server löschen, dann auf Debug stellen und nach Auftreten der Probleme bitte mit Zeitangabe des Auftretens die vollständigen Logs hochladen.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,298
    113
    Country flag
    Die Logs des Klienten sollten dabei reichen, oder?
    Kommt drauf an. Wenn du TV abspielst, sind natürlich auch die tswriter-logs wichtig. Wenn es nur eine Wiedergabe ist, sollte die Client-Seite reichen.

    Aber inzwischen gibt es auch zu dieser LAV-Version schon wieder Fragezeichen...
     
    Last edited:

    helge

    MP Donator
  • Premium Supporter
  • August 1, 2006
    644
    18
    56
    Neustadt am Rbge.
    Country flag
    Lav 0.68 /Lav 0.69.0.4 /Lav 0.63 getestet, bei allen Ruckelt es (TV) . Lav Deinstalliert und jetzt die Win 10 Codec's und alles ist gut. Also vielleicht doch MP?

    Gesendet von meinem SM-G920F mit Tapatalk
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,298
    113
    Country flag
    Lav 0.68 /Lav 0.69.0.4 /Lav 0.63 getestet, bei allen Ruckelt es (TV) .
    Danke sehr. Aber leider ist das nur von sehr begrenzten Wert. Wie schon erwähnt brauchen wir Debug-Logs mit Zeitangabe, wann die Ruckler auftreten.

    Lav Deinstalliert und jetzt die Win 10 Codec's und alles ist gut. Also vielleicht doch MP?
    Ich bin nicht ganz sicher, ob ich das richtig verstehe. Man muss LAV nicht deinstallieren, um den MS-DTV zu verwenden. Und wenn bei dessen Verwendung unter MP keine Ruckler auftreten, kann man MP als Ursache eigentlich ausschließen.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom