[solved] Zufällige Stotterer bei Videowiedergabe und Live-TV (1 Viewer)

HTPCSourcer

MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Hi.
    Das Problem mit der 1.15 ist der fehlende DVB-T2 (genauer HEVC) Support, womit du bei einem Downgrade wohl viele deutsche User ziemlich unglücklich machen würdest..
    Das weiß ich. Es geht ja auch nur darum, dass wir mm beweisen können, dass ein echtes Problem vorliegt. Sonst fixt er das nicht. Deshalb sollen die deutschen User möglichst auch einen Bug-Thread für 1.16pre aufmachen und dort ihr Leid klagen.
     

    Ecki

    Portal Pro
    March 3, 2012
    52
    1
    60
    Sachsen
    Germany Germany
    Country flag
    Ich würde gern die logs posten. Aber ich bin ja wieder auf die 1.15. zurück und habe somit keine Probleme mehr. Die logs aus der 1.16 pre habe ich leider nicht mehr.
    Ich muss aber auch dazu sagen, dass bei mir erst das System wieder stabil lief, nach dem ich auf die letzte LAV Version geupdatet habe.

    Bei mir stürzte auch nur der Client ab, der Server, welcher auch gleichzeitig als produktives System im Wohnzimmer läuft, lief ohne Fehlermeldung.
     

    helge

    MP Donator
  • Premium Supporter
  • August 1, 2006
    644
    27
    57
    Neustadt am Rbge.
    Germany Germany
    Country flag
    Gibt es nicht die Möglichkeit ein Setup zusammen zu stellen, in der einmal 1.15 und einmal 1.16 für MP 2 zum Testen drin sind? Für die User die das Problem mit dem Stottern haben?

    Gesendet von meinem SM-G920F mit Tapatalk
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Gibt es nicht die Möglichkeit ein Setup zusammen zu stellen, in der einmal 1.15 und einmal 1.16 für MP 2 zum Testen drin sind? Für die User die das Problem mit dem Stottern haben?
    So etwas werden wir nicht machen. Dann haben wir plötzlich zwei Versionen, die supportet werden müssen. Außerdem schafft man auf diese Weise keine Problem aus der Welt. Das gelingt nur, wenn die User, die Probleme haben, Engagement an den Tag legen und an der Lösung ihrer eigenen Probleme mitarbeiten.

    Im MP1-Bereich ist dieses Problem völlig unbekannt. Das ist sehr bedauerlich, geht doch aus euren Beiträgen eindeutig hervor, dass ihr alle mit 1.16pre in Kombi mit dem LAV 0.69 u. 0.68 diese Phänomene habt.
     

    helge

    MP Donator
  • Premium Supporter
  • August 1, 2006
    644
    27
    57
    Neustadt am Rbge.
    Germany Germany
    Country flag
    Ich meinte doch nur für die Leute mit dem Programm. Um das ganze mal zu Testen, oder kann ich das selber austauschen?

    Gesendet von meinem SM-G920F mit Tapatalk
     

    helge

    MP Donator
  • Premium Supporter
  • August 1, 2006
    644
    27
    57
    Neustadt am Rbge.
    Germany Germany
    Country flag
    Sehr Konstruktive und Zielführende Antwort. Schade das es hier in letzter Zeit so zugeht, egal MP 2 läuft auch ohne LAV.

    Gesendet von meinem SM-G920F mit Tapatalk
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Sehr Konstruktive und Zielführende Antwort.
    Entschuldigung? Ich habe dich lediglich darauf hingewiesen, dass du kein neues Posting benötigst, um einen Fehler zu korrigieren, sondern einfach über den Button "Bearbeiten" aus einem Programm ein Problem machen kannst. Was ist hier nicht zielführend?

    Ich empfinde vielmehr deine Antwort als nicht zielführend. Du meldest hier einen Fehler, postest aber keine Logs.

    Schade das es hier in letzter Zeit so zugeht
    Wie geht es zu?
     

    Jelmo

    Portal Pro
    September 8, 2007
    711
    55
    Germany Germany
    Ich schließe mich dem Ganzen hier an. 1.5 mit LAV 0.69 läuft super - ohne irgend einen Ruckelt. MP2.1 Pre2 hingegen zuckt sporadisch im Live-TV Betrieb. Gleich Hardware / Gleiches Setup. Und nachdem ich das hier so gelesen haben werde ich wohl auf den Test mit 1.6 Pre verzichten. Wenigstens ein Setup läuft.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T Gesamten Musik-Ordner als Wiedergabeliste anzeigen,speichern, zufällig neu anordnen Musik - CD / MP3 5
    Scheibes Was passiert bei MP2? Allgemeines Support- und Diskussionsforum 9
    S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    G Cover bei Serien Allgemeines Support- und Diskussionsforum 4
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
    C Konfliktbehandlung bei überschneidenden Aufnahmen Allgemeines Support- und Diskussionsforum 6
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    A [solved] Rechner fährt bei Wiedergabe von Aufnahmen in den Stdby Allgemeines Support- und Diskussionsforum 26
    H MP startet bei Systemstart automatisch Installationsprobleme? 13
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    R Verbindungsproblem bei MP Extension Manager Installationsprobleme? 2
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    joecool70 Server stürzt ab, dunkler Bildschirm bei Clients Allgemeines Support- und Diskussionsforum 92
    N Timeout bei zugriff auf Medien Allgemeines Support- und Diskussionsforum 4
    J TV-Aufnahmen und LiveStream brechen ab bei Beendigung einer Aufnahme TV / Streaming 0
    R Mp2.2 verschiedene (neue) probleme, server nicht gefunden, client stürzt bei tv ab, timeshift... Allgemeines Support- und Diskussionsforum 1
    Patrik-See Win 10 Benutzer bei verschiedenen Clients Betriebssysteme 4
    2 [solved] Auf einem Client bei TV-Programm und Aufzeichnungen schwarzes Bild / Videos laufen TV / Streaming 3
    Y MP 1.20 starke Verzögerung bei der Auswahl (Musik / Video) Allgemeines Supportforum 1
    KlausWirn [solved] FSK Anzeige bei MePo2 Allgemeines Support- und Diskussionsforum 4
    Similar threads

























    Top Bottom